
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.conwaydailysun.com/content/tncms/live/" />
<meta name="keywords" content="school, board of education, department of education, politics, education, state, grant, new hampshire, public school" />
<meta name="news_keywords" content="school, board of education, department of education, politics, education, state, grant, new hampshire, public school" />
<meta name="description" content="To the editor:" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="6E6mMk9UHMHC8U62ddXVxj3uqfmj_XoU3m_nPfmihFw" />
<meta name="msvalidate.01" content="329EB949499407E670333405CFD6550F" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.conwaydailysun.com/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/95b14d26-4166-11e7-af7c-334ba36bd4d7.png" />
<meta property="og:image:width" content="946" />
<meta property="og:image:height" content="100" />
<meta property="og:title" content="Joe Kenney: $46 million for N.H. charter schools now in the pipeline" />
<meta property="og:description" content="To the editor:" />
<meta property="og:site_name" content="The Conway Daily Sun" />
<meta property="og:section" content="Letters" />
<meta property="article:publisher" content="https://www.facebook.com/TheConwayDailySun/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@conwaydailysun" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Gentium+Basic:700|Lato:400,700|Roboto+Condensed:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/letters","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":495},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"50017484-5410-11eb-8cd8-237445171277","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/letters","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":495},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"50017484-5410-11eb-8cd8-237445171277","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KG35FGM');})();</script>
<script src="https://tags.crwdcntrl.net/c/13329/cc.js?ns=_cc13329" id="LOTCC_13329"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13329.add('tp', 'TNNW');
		_cc13329.add('act', ' User Login');
		_cc13329.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13329.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3945,4254", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/ads/impressions.js?_dc=1610589906"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/ads/traffic.js?_dc=1610516106"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/ads/settings.js?_dc=1595265323"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1604575323"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1610121101"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1610121101"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1610121101"></script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1609250527"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"10dce6c0-3ca0-11e7-8728-b783f802335e, c96eb23a-b9ab-11e7-8b86-236d06f89bdd","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"556565"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1610121093"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1610121093"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '491511320156'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Joe Kenney: $46 million for N.H. charter schools now in the pipeline | Letters | conwaydailysun.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #A82128; } .fixed-nav #main-navigation { background-color: #A82128 !important; } #site-top-nav-container, #site-top-nav { background-color: #A82128; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.conwaydailysun.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Joe Kenney: $46 million for N.H. charter schools now in the pipeline | Letters | conwaydailysun.com" href="http://www.conwaydailysun.com/search/?f=rss&amp;t=article&amp;c=opinion/letters&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.conwaydailysun.com/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
    document.addEventListener('DOMContentLoaded', function() {
        var oArticleBottom = document.getElementById('tncms-region-article_bottom'),
        oComments = document.querySelector('.asset-comments');
        if(oArticleBottom) {
            oArticleBottom.insertAdjacentElement("beforebegin", oComments);
        }
    });
</script><script>
__tnt.log('CONTENT LENGTH: 12');
</script><script>
$(document).ready(function(){

    /* Expand Navbar */
    $("#site-navbar-container").prepend("<div class='nav-exp'></div>");
    $(window).scroll(function() {
        if ($(window).scrollTop() > 100) {
            $(".nav-exp").css("width","100%");
            $(".nav-exp").css("left","0%");
        } else {
            $(".nav-exp").css("width","0px");
            $(".nav-exp").css("left","50%");
        }
    });


});  
</script>




        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-50017484-5410-11eb-8cd8-237445171277 section-opinionsection-letters type-article infinity-disabled" data-path="/opinion/letters">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.conwaydailysun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fletters&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=495&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=50017484-5410-11eb-8cd8-237445171277&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KG35FGM&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fletters&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=495&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=50017484-5410-11eb-8cd8-237445171277&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.conwaydailysun.com",
  secureDomain: "conwaydailysun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13329.add('act', paywallDmpData );_cc13329.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.conwaydailysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.conwaydailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.conwaydailysun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.conwaydailysun.com%252Fopinion%252Fletters%252Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%252Farticle_50017484-5410-11eb-8cd8-237445171277.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.conwaydailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.conwaydailysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.conwaydailysun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.conwaydailysun.com%252Fopinion%252Fletters%252Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%252Farticle_50017484-5410-11eb-8cd8-237445171277.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.conwaydailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.conwaydailysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.conwaydailysun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.conwaydailysun.com%252Fopinion%252Fletters%252Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%252Farticle_50017484-5410-11eb-8cd8-237445171277.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading! You have reached your limit of 5 free views a month, your options are:</h4>
            </div>

            <div class="modal-body">
                
                   <div class="row">
                       <div class="col-xs-12">
                           <ul>
                               <li><b>Register</b> <a style="color: blue; text-decoration: underline;" href="https://www.conwaydailysun.com/users/admin/mailinglist/">here</a> for a daily email with FREE access to the Sun's eEdition, which is like reading the print version of the paper.</li>
                               <li><b>Subscribe</b> <a style="color: blue; text-decoration: underline;" href="https://www.conwaydailysun.com/users/admin/service/purchase/">here</a> for full access to the Sun's website, archives, special online-only features and eEdition.</li>
                               <li><b>Log in</b> <a style="color: blue; text-decoration: underline;" href="https://www.conwaydailysun.com/users/login/">here</a> if you are already a subscriber.</li>
                           </ul> 
                       </div>
                   </div>
               
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.conwaydailysun.com/content/tncms/live/" data-endpoint="https://www.conwaydailysun.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3945);
                
                bloxServiceIDs.push(4254);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/letters","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.conwaydailysun.com/tncms/admin/editorial-asset/?edit=50017484-5410-11eb-8cd8-237445171277"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-870098" class="tncms-block in-drawer"><div id="site-logo-870098" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/fb426938-51d3-11ea-a39f-5fdf69603c6e.png?resize=200%2C21" 
            srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/fb426938-51d3-11ea-a39f-5fdf69603c6e.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/fb426938-51d3-11ea-a39f-5fdf69603c6e.png?resize=300%2C32 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/fb426938-51d3-11ea-a39f-5fdf69603c6e.png?resize=400%2C42 400w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/fb426938-51d3-11ea-a39f-5fdf69603c6e.png?resize=540%2C57 540w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/fb426938-51d3-11ea-a39f-5fdf69603c6e.png?resize=750%2C79 750w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/fb426938-51d3-11ea-a39f-5fdf69603c6e.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1004084" class="tncms-block visible-xs visible-sm"><div id="user-controls-1004084" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.conwaydailysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.conwaydailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.conwaydailysun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1004084').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.conwaydailysun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.conwaydailysun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.conwaydailysun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1004084').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.conwaydailysun.com/users/logout/" id="user-logout-form-1004084"><input type="hidden" name="referer_url" value="https://www.conwaydailysun.com/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-photo-uploads">Photo Uploads</a>
                                </li><li>
                                    <a href="https://www.conwaydailysun.com/multimedia/conway/pdf_e11af5d8-9fa2-11e7-97a4-6be1adaf4869.html#utm_source=conwaydailysun.com&amp;utm_campaign=%2Fnewsletters%2Fheadlines%2Ftuesday%2F%3Fasdlfkj%26-dc%3D1508232610&amp;utm_medium=email&amp;utm_content=image"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="https://www.dropbox.com/sh/mznz8p3dtpv81lr/AAA2brT4SuqJ_aqcMjbo0wQoa?dl=0"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition-archives">e-Edition Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/business/local/"  class="nav-link tnt-section-local-business">Local Business </a>
                                </li><li>
                                    <a href="/realestate/columns/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/news/courts_cops/"  class="nav-link tnt-section-courts-cops">Courts & Cops</a>
                                </li><li>
                                    <a href="/news/week_in_review/"  class="nav-link tnt-section-week-in-review">Week in Review</a>
                                </li><li>
                                    <a href="/news/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="https://www.conwaydailysun.com/multimedia/conway/pdf_e11af5d8-9fa2-11e7-97a4-6be1adaf4869.html#utm_source=conwaydailysun.com&amp;utm_campaign=%2Fnewsletters%2Fheadlines%2Ftuesday%2F%3Fasdlfkj%26-dc%3D1508232610&amp;utm_medium=email&amp;utm_content=image"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.conwaydailysun.com/site/calendar.html/#/"  target="_blank" rel="noopener" class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="https://portal.cityspark.com/EventEntry/EventEntry/ConwayDailySun"  target="_blank" rel="noopener" class="nav-link tnt-section-add-event">Add Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/columns"  class="nav-link tnt-section-sports-columns">Sports Columns</a>
                                </li><li>
                                    <a href="/sports/events/"  class="nav-link tnt-section-eventscompetitions">Events/Competitions</a>
                                </li><li>
                                    <a href="/sports/personalities/"  class="nav-link tnt-section-personalities">Personalities</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/teletalk/"  class="nav-link tnt-section-tele-talk">Tele-Talk</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community/organization_clubs/"  class="nav-link tnt-section-organizationsclubs">Organizations/Clubs</a>
                                </li><li>
                                    <a href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/community/local_people/"  class="nav-link tnt-section-local-people">Local People</a>
                                </li><li>
                                    <a href="/community/town_columns/"  class="nav-link tnt-section-town-columns">Town Columns</a>
                                </li><li>
                                    <a href="/community/valley_voice/"  class="nav-link tnt-section-valley-voice">Valley Voice</a>
                                </li><li>
                                    <a href="/community/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/community/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/community/history"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="http://conwaydailysun.com/bestof2019"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-mwv-2019">Best of mwv 2019</a>
                                </li><li>
                                    <a href="/30th_anniversary/"  class="nav-link tnt-section-the-sun-turns-30">The Sun Turns 30</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-things-to-do">Things To Do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/calendar.html/#/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/things_to_do/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/things_to_do/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/things_to_do/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/things_to_do/theater_dance/"  class="nav-link tnt-section-theater-dance">Theater & Dance</a>
                                </li><li>
                                    <a href="/things_to_do/visual_arts/"  class="nav-link tnt-section-visual-arts">Visual Arts</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-seasonal">Seasonal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://classadz.vdata.com/NorthConwayDailySun/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/NorthConwayDailySun/Advertising/Advertiser/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://www.conwaydailysun.com/article_a5607102-583b-11e7-9fa4-9b5a75442048.html/?kjdsrg"  target="_blank" rel="noopener" class="nav-link tnt-section-yard-sale-map">Yard Sale Map</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/graduation/khs/"  class="nav-link tnt-section-khs-graduation">KHS Graduation</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-870053" class="tncms-block in-drawer"><div class="follow-links-870053 default">
    
    <section id="block-870053" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheConwayDailySun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/conwaydailysun/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/ConwayDailySun" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.conwaydailysun.com",
  "sameAs" : ["https://www.facebook.com/TheConwayDailySun/","http://twitter.com/conwaydailysun/","https://www.youtube.com/user/ConwayDailySun"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-556554" class="tncms-block hidden-md hidden-lg"><div id="user-controls-556554" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.conwaydailysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.conwaydailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.conwaydailysun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-556554').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.conwaydailysun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.conwaydailysun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.conwaydailysun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-556554').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.conwaydailysun.com/users/logout/" id="user-logout-form-556554"><input type="hidden" name="referer_url" value="https://www.conwaydailysun.com/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-photo-uploads">Photo Uploads</a>
                                </li><li>
                                    <a href="https://www.conwaydailysun.com/multimedia/conway/pdf_e11af5d8-9fa2-11e7-97a4-6be1adaf4869.html#utm_source=conwaydailysun.com&amp;utm_campaign=%2Fnewsletters%2Fheadlines%2Ftuesday%2F%3Fasdlfkj%26-dc%3D1508232610&amp;utm_medium=email&amp;utm_content=image"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="https://www.dropbox.com/sh/mznz8p3dtpv81lr/AAA2brT4SuqJ_aqcMjbo0wQoa?dl=0"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition-archives">e-Edition Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/business/local/"  class="nav-link tnt-section-local-business">Local Business </a>
                                </li><li>
                                    <a href="/realestate/columns/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/news/courts_cops/"  class="nav-link tnt-section-courts-cops">Courts & Cops</a>
                                </li><li>
                                    <a href="/news/week_in_review/"  class="nav-link tnt-section-week-in-review">Week in Review</a>
                                </li><li>
                                    <a href="/news/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="https://www.conwaydailysun.com/multimedia/conway/pdf_e11af5d8-9fa2-11e7-97a4-6be1adaf4869.html#utm_source=conwaydailysun.com&amp;utm_campaign=%2Fnewsletters%2Fheadlines%2Ftuesday%2F%3Fasdlfkj%26-dc%3D1508232610&amp;utm_medium=email&amp;utm_content=image"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.conwaydailysun.com/site/calendar.html/#/"  target="_blank" rel="noopener" class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="https://portal.cityspark.com/EventEntry/EventEntry/ConwayDailySun"  target="_blank" rel="noopener" class="nav-link tnt-section-add-event">Add Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/columns"  class="nav-link tnt-section-sports-columns">Sports Columns</a>
                                </li><li>
                                    <a href="/sports/events/"  class="nav-link tnt-section-eventscompetitions">Events/Competitions</a>
                                </li><li>
                                    <a href="/sports/personalities/"  class="nav-link tnt-section-personalities">Personalities</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/teletalk/"  class="nav-link tnt-section-tele-talk">Tele-Talk</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community/organization_clubs/"  class="nav-link tnt-section-organizationsclubs">Organizations/Clubs</a>
                                </li><li>
                                    <a href="/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/community/local_people/"  class="nav-link tnt-section-local-people">Local People</a>
                                </li><li>
                                    <a href="/community/town_columns/"  class="nav-link tnt-section-town-columns">Town Columns</a>
                                </li><li>
                                    <a href="/community/valley_voice/"  class="nav-link tnt-section-valley-voice">Valley Voice</a>
                                </li><li>
                                    <a href="/community/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/community/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/community/history"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="http://conwaydailysun.com/bestof2019"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-mwv-2019">Best of mwv 2019</a>
                                </li><li>
                                    <a href="/30th_anniversary/"  class="nav-link tnt-section-the-sun-turns-30">The Sun Turns 30</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-things-to-do">Things To Do</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/calendar.html/#/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/things_to_do/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/things_to_do/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/things_to_do/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/things_to_do/theater_dance/"  class="nav-link tnt-section-theater-dance">Theater & Dance</a>
                                </li><li>
                                    <a href="/things_to_do/visual_arts/"  class="nav-link tnt-section-visual-arts">Visual Arts</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-seasonal">Seasonal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://classadz.vdata.com/NorthConwayDailySun/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/NorthConwayDailySun/Advertising/Advertiser/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://www.conwaydailysun.com/article_a5607102-583b-11e7-9fa4-9b5a75442048.html/?kjdsrg"  target="_blank" rel="noopener" class="nav-link tnt-section-yard-sale-map">Yard Sale Map</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/graduation/khs/"  class="nav-link tnt-section-khs-graduation">KHS Graduation</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-556550" class="tncms-block hidden-md hidden-lg"><section id="block-556550" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-556550" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-556550" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-556550-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-556550-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-556550-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-556550').submit();
        return false;
    });

    $('#site-search-556550').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-556550 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-556550 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-556550-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_right_menu">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-556546" class="tncms-block m"><section id="block-556546" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/b64bc43a-4166-11e7-87ef-33bda8a6bc76.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/b64bc43a-4166-11e7-87ef-33bda8a6bc76.png?resize=300%2C32 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/b64bc43a-4166-11e7-87ef-33bda8a6bc76.png?resize=400%2C42 400w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/b64bc43a-4166-11e7-87ef-33bda8a6bc76.png?resize=540%2C57 540w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/b64bc43a-4166-11e7-87ef-33bda8a6bc76.png?resize=750%2C79 750w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/b64bc43a-4166-11e7-87ef-33bda8a6bc76.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                                
                            </div>
                        

                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-870063" class="tncms-block"><div id="user-controls-870063" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.conwaydailysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.conwaydailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.conwaydailysun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-870063').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.conwaydailysun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.conwaydailysun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.conwaydailysun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-870063').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.conwaydailysun.com/users/logout/" id="user-logout-form-870063"><input type="hidden" name="referer_url" value="https://www.conwaydailysun.com/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-870084" class="tncms-block"><div id="notification-button-870084" class="notification-button pull-right" data-control="notification" data-id="870084" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-867197" class="tncms-block"><ul id="site-search-867197-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-867197" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-867197-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-867197-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-867197-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-867197').submit();
        return false;
    });

    $('#site-search-867197').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-867197 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-867197 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-867197-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photo-uploads"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Photo Uploads</span>
                </a><ul id="main-nav_menu-child-1-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-pet-stop-photos"  href="https://www.conwaydailysun.com/site/forms/online_services/submit_your_pet_stop_photo/"  target="_blank" rel="noopener">
                    <span class="nav-label">Pet Stop Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-readers-pics"  href="https://www.conwaydailysun.com/site/forms/online_services/submit_photo/"  target="_blank" rel="noopener">
                    <span class="nav-label">Readers Pics</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://www.conwaydailysun.com/multimedia/conway/pdf_e11af5d8-9fa2-11e7-97a4-6be1adaf4869.html#utm_source=conwaydailysun.com&amp;utm_campaign=%2Fnewsletters%2Fheadlines%2Ftuesday%2F%3Fasdlfkj%26-dc%3D1508232610&amp;utm_medium=email&amp;utm_content=image"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition-archives"  href="https://www.dropbox.com/sh/mznz8p3dtpv81lr/AAA2brT4SuqJ_aqcMjbo0wQoa?dl=0"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition Archives</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-business"  href="/business/local/" >
                    <span class="nav-label">Local Business </span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/realestate/columns/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-courts-cops"  href="/news/courts_cops/" >
                    <span class="nav-label">Courts & Cops</span>
                </a></li><li>
                <a class="nav-link  tnt-section-week-in-review"  href="/news/week_in_review/" >
                    <span class="nav-label">Week in Review</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/news/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/multimedia/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://www.conwaydailysun.com/multimedia/conway/pdf_e11af5d8-9fa2-11e7-97a4-6be1adaf4869.html#utm_source=conwaydailysun.com&amp;utm_campaign=%2Fnewsletters%2Fheadlines%2Ftuesday%2F%3Fasdlfkj%26-dc%3D1508232610&amp;utm_medium=email&amp;utm_content=image"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-events"  href="https://www.conwaydailysun.com/site/calendar.html/#/"  target="_blank" rel="noopener">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/ConwayDailySun"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-columns"  href="/sports/columns" >
                    <span class="nav-label">Sports Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eventscompetitions"  href="/sports/events/" >
                    <span class="nav-label">Events/Competitions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personalities"  href="/sports/personalities/" >
                    <span class="nav-label">Personalities</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tele-talk"  href="/opinion/teletalk/" >
                    <span class="nav-label">Tele-Talk</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-organizationsclubs"  href="/community/organization_clubs/" >
                    <span class="nav-label">Organizations/Clubs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-people"  href="/community/local_people/" >
                    <span class="nav-label">Local People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-town-columns"  href="/community/town_columns/" >
                    <span class="nav-label">Town Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-valley-voice"  href="/community/valley_voice/" >
                    <span class="nav-label">Valley Voice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/community/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/community/health" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history"  href="/community/history" >
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-mwv-2019"  href="http://conwaydailysun.com/bestof2019"  target="_blank" rel="noopener">
                    <span class="nav-label">Best of mwv 2019</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-the-sun-turns-30"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/30th_anniversary/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">The Sun Turns 30</span>
                </a><ul id="main-nav_menu-child-6-child-12" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-trivia"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/30th_anniversary/trivia/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Trivia</span>
                </a><ul id="main-nav_menu-child-6-child-12-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-1992"  href="/30th_anniversary/trivia/1992/" >
                    <span class="nav-label">1992</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2005"  href="/30th_anniversary/trivia/2005/" >
                    <span class="nav-label">2005</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2000"  href="/30th_anniversary/trivia/2000/" >
                    <span class="nav-label">2000</span>
                </a></li><li>
                <a class="nav-link  tnt-section-april-1-current"  href="/30th_anniversary/trivia/april1/" >
                    <span class="nav-label">April 1 (current)</span>
                </a></li></ul></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Things To Do</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/site/calendar.html/#/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-music"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/things_to_do/music/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Music</span>
                </a><ul id="main-nav_menu-child-7-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-concerts"  href="/things_to_do/music/concerts/" >
                    <span class="nav-label">Concerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music-news"  href="/things_to_do/music/news/" >
                    <span class="nav-label">Music News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-movies"  href="/things_to_do/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books"  href="/things_to_do/books/" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theater-dance"  href="/things_to_do/theater_dance/" >
                    <span class="nav-label">Theater & Dance</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visual-arts"  href="/things_to_do/visual_arts/" >
                    <span class="nav-label">Visual Arts</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-outdoors"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/outdoors/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Outdoors</span>
                </a><ul id="main-nav_menu-child-7-child-7" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-biking"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/outdoors/biking/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Biking</span>
                </a><ul id="main-nav_menu-child-7-child-7-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-best-bike-rides"  href="/outdoors/biking/best_rides/" >
                    <span class="nav-label">Best Bike Rides</span>
                </a></li><li>
                <a class="nav-link  tnt-section-family-biking"  href="/outdoors/biking/family/" >
                    <span class="nav-label">Family Biking</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-rides"  href="/outdoors/biking/more/" >
                    <span class="nav-label">More Rides</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mountain-biking"  href="/outdoors/biking/mountain/" >
                    <span class="nav-label">Mountain Biking</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-fishing"  href="/outdoors/fishing/" >
                    <span class="nav-label">Fishing</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-golf"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/outdoors/golf/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Golf</span>
                </a><ul id="main-nav_menu-child-7-child-7-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-golf-courses"  href="/outdoors/golf/courses/" >
                    <span class="nav-label">Golf Courses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf-news"  href="/outdoors/golf/news/" >
                    <span class="nav-label">Golf News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-hiking-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/outdoors/hiking/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Hiking News</span>
                </a><ul id="main-nav_menu-child-7-child-7-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-our-favorite-hikes"  href="/outdoors/hiking/favorites/" >
                    <span class="nav-label">Our Favorite Hikes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-hikes"  href="/outdoors/hiking/more/" >
                    <span class="nav-label">More Hikes</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-horseback-riding"  href="/outdoors/horseback_riding/" >
                    <span class="nav-label">Horseback Riding</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mount-washington"  href="/outdoors/mount_washington/" >
                    <span class="nav-label">Mount Washington</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-paddling"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/outdoors/paddling/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Paddling</span>
                </a><ul id="main-nav_menu-child-7-child-7-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-places-for-canoeing-and-kayaking"  href="/outdoors/paddling/places/" >
                    <span class="nav-label">Places For Canoeing and Kayaking</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-rent-canoes-and-kayaks"  href="/outdoors/paddling/rent/" >
                    <span class="nav-label">Where To Rent Canoes and Kayaks</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-running"  href="/outdoors/running/" >
                    <span class="nav-label">Running</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-skiing"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/outdoors/skiing/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Skiing</span>
                </a><ul id="main-nav_menu-child-7-child-7-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ski-areas"  href="/outdoors/skiing/areas/" >
                    <span class="nav-label">Ski Areas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country-skiing"  href="/outdoors/skiing/crosscountry/" >
                    <span class="nav-label">Cross Country Skiing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-skiing-instruction"  href="/outdoors/skiing/instruction/" >
                    <span class="nav-label">Skiing Instruction</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ski-news"  href="/outdoors/skiing/news/" >
                    <span class="nav-label">Ski News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-snowmobiling"  href="/outdoors/snowmobiling/" >
                    <span class="nav-label">Snowmobiling</span>
                </a></li><li>
                <a class="nav-link  tnt-section-snowshoeing"  href="/outdoors/snowshoeing/" >
                    <span class="nav-label">Snowshoeing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming"  href="/outdoors/swimming/" >
                    <span class="nav-label">Swimming</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-seasonal"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Seasonal</span>
                </a><ul id="main-nav_menu-child-7-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-apple-picking"  href="/things_to_do/apple_picking/" >
                    <span class="nav-label">Apple Picking</span>
                </a></li><li>
                <a class="nav-link  tnt-section-attractions"  href="/things_to_do/attractions/" >
                    <span class="nav-label">Attractions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covered-bridges"  href="/things_to_do/covered_bridges/" >
                    <span class="nav-label">Covered Bridges</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fall-fairs"  href="/things_to_do/fairs/" >
                    <span class="nav-label">Fall Fairs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-foliage"  href="/things_to_do/foliage/" >
                    <span class="nav-label">Foliage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gardening"  href="/things_to_do/gardening/" >
                    <span class="nav-label">Gardening</span>
                </a></li><li>
                <a class="nav-link  tnt-section-moose-tours"  href="/things_to_do/moose_tours/" >
                    <span class="nav-label">Moose Tours</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nature"  href="/things_to_do/nature/" >
                    <span class="nav-label">Nature</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopping"  href="/things_to_do/shopping/" >
                    <span class="nav-label">Shopping</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waterfalls"  href="/things_to_do/waterfalls/" >
                    <span class="nav-label">Waterfalls</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://classadz.vdata.com/NorthConwayDailySun/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://classadz.vdata.com/NorthConwayDailySun/Advertising/Advertiser/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yard-sale-map"  href="https://www.conwaydailysun.com/article_a5607102-583b-11e7-9fa4-9b5a75442048.html/?kjdsrg"  target="_blank" rel="noopener">
                    <span class="nav-label">Yard Sale Map</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-khs-graduation"  href="/special/graduation/khs/" >
                    <span class="nav-label">KHS Graduation</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Joe Kenney: $46 million for N.H. charter schools now in the pipeline
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Joe%20Kenney%3A%20%2446%20million%20for%20N.H.%20charter%20schools%20now%20in%20the%20pipeline&via=conwaydailysun&url=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.conwaydailysun.com/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.conwaydailysun.com/tncms/asset/editorial/50017484-5410-11eb-8cd8-237445171277" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConway%20Daily%20Sun%5D%20Joe%20Kenney%3A%20%2446%20million%20for%20N.H.%20charter%20schools%20now%20in%20the%20pipeline&body=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-50017484-5410-11eb-8cd8-237445171277-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="50017484-5410-11eb-8cd8-237445171277" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="50017484-5410-11eb-8cd8-237445171277" class="save-list-50017484-5410-11eb-8cd8-237445171277-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="50017484-5410-11eb-8cd8-237445171277" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-870058" class="tncms-block"><div id="weather-870058" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=03860" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">30&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-870061" class="tncms-block"><div id="site-logo-870061" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/84c1b514-51d0-11ea-a39f-e72bebba603b.png?resize=200%2C21" 
            srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/84c1b514-51d0-11ea-a39f-e72bebba603b.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/84c1b514-51d0-11ea-a39f-e72bebba603b.png?resize=300%2C32 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/84c1b514-51d0-11ea-a39f-e72bebba603b.png?resize=400%2C42 400w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/84c1b514-51d0-11ea-a39f-e72bebba603b.png?resize=540%2C57 540w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/84c1b514-51d0-11ea-a39f-e72bebba603b.png?resize=750%2C79 750w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/84c1b514-51d0-11ea-a39f-e72bebba603b.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Wednesday, January 13, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.conwaydailysun.com/multimedia/conway/pdf_e11af5d8-9fa2-11e7-97a4-6be1adaf4869.html#utm_source=conwaydailysun.com&utm_campaign=%2Fnewsletters%2Fheadlines%2Ftuesday%2F%3Fasdlfkj%26-dc%3D1508232610&utm_medium=email&utm_content=image" class="">FREE eEdition</a></li>
                
            
            
        </ul></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-880158" class="tncms-block"><div class="block header-promo pull-right">
<div class="header-promo-head">eEdition &amp; Newsletter Registration</div>
<div class="header-promo-text"><a href="https://www.conwaydailysun.com/users/signup/?referer_url=https://www.conwaydailysun.com/users/admin/mailinglist/">Register Here! </a></div>
<div class="header-promo-head">Full Access Subscription</div>
<div class="header-promo-text"><a href="https://www.conwaydailysun.com/users/admin/service/purchase/">Subscribe Here! </a></div>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-870081" class="tncms-block pediment"><section id="block-870081" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-62522528-6223-11ea-a89e-c76c9ddf6efc" class="clearfix card showcase position-0 odd tnt-flag-promotion service-id-3945 premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-62522528-6223-11ea-a89e-c76c9ddf6efc media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.northconway.deals/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="North Conway Deals"
                            class="img-responsive lazyload full default"
                            width="224"
                            height="126"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/6/25/62522528-6223-11ea-a89e-c76c9ddf6efc/5e66759aba6c5.preview.png?crop=224%2C126%2C0%2C4&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/6/25/62522528-6223-11ea-a89e-c76c9ddf6efc/5e66759aba6c5.preview.png?crop=224%2C126%2C0%2C4&resize=224%2C126&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.northconway.deals/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            North Conway Deals</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-dc392748-6227-11ea-b334-93148767a063" class="clearfix card showcase position-1 even tnt-flag-promotion service-id-3945 premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-dc392748-6227-11ea-b334-93148767a063 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.conwaydailysun.com/site/calendar.html/#/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Events Calendar"
                            class="img-responsive lazyload full default"
                            width="274"
                            height="154"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/d/c3/dc392748-6227-11ea-b334-93148767a063/5e667702dd393.preview.jpg?crop=274%2C154%2C0%2C14&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/d/c3/dc392748-6227-11ea-b334-93148767a063/5e667702dd393.preview.jpg?crop=274%2C154%2C0%2C14&resize=274%2C154&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.conwaydailysun.com/site/calendar.html/#/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Events Calendar</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-461069ac-6227-11ea-a2f6-03c7204d2e6e" class="clearfix card showcase position-2 odd tnt-flag-promotion service-id-3945 premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-461069ac-6227-11ea-a2f6-03c7204d2e6e media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://classadz.vdata.com/NorthConwayDailySun/Advertising/Search/AdClassified/List" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Job Listings"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/4/61/461069ac-6227-11ea-a2f6-03c7204d2e6e/5e66763dc6db9.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/4/61/461069ac-6227-11ea-a2f6-03c7204d2e6e/5e66763dc6db9.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/4/61/461069ac-6227-11ea-a2f6-03c7204d2e6e/5e66763dc6db9.preview.png?resize=320%2C180 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://classadz.vdata.com/NorthConwayDailySun/Advertising/Search/AdClassified/List" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Job Listings</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-556540" class="tncms-block"></div><div id="tncms-block-556442" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-556443" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-50017484-5410-11eb-8cd8-237445171277" class="asset article-default"  data-url="https://www.conwaydailysun.com/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/95b14d26-4166-11e7-af7c-334ba36bd4d7.png">
            <meta itemprop="width" content="946">
            <meta itemprop="height" content="100">
        </div>
        <meta itemprop="name" content="conwaydailysun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.conwaydailysun.com/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.conwaydailysun.com\/tncms\/search\/mlt\/?origin=50017484-5410-11eb-8cd8-237445171277&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"50017484-5410-11eb-8cd8-237445171277","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-50017484-5410-11eb-8cd8-237445171277" class="asset-paging">
                <div id="paging-prev-50017484-5410-11eb-8cd8-237445171277" class="paging-link prev offset"></div>
                <div id="paging-next-50017484-5410-11eb-8cd8-237445171277" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Joe Kenney: $46 million for N.H. charter schools now in the pipeline
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-01-13T08:24:00-05:00" class="tnt-date asset-date text-muted">
            Jan 13, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-01-13T08:24:00-05:00" class="tnt-date asset-date text-muted">Jan 13, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-13T19:31:15-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-13T08:24:00-05:00">
    <meta itemprop="datePublished" content="2021-01-13T08:24:00-05:00">
    <meta itemprop="dateModified" content="2021-01-13T14:31:15-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Joe%20Kenney%3A%20%2446%20million%20for%20N.H.%20charter%20schools%20now%20in%20the%20pipeline&via=conwaydailysun&url=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.conwaydailysun.com/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.conwaydailysun.com/tncms/asset/editorial/50017484-5410-11eb-8cd8-237445171277" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConway%20Daily%20Sun%5D%20Joe%20Kenney%3A%20%2446%20million%20for%20N.H.%20charter%20schools%20now%20in%20the%20pipeline&body=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="50017484-5410-11eb-8cd8-237445171277">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Joe%20Kenney%3A%20%2446%20million%20for%20N.H.%20charter%20schools%20now%20in%20the%20pipeline&via=conwaydailysun&url=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.conwaydailysun.com/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.conwaydailysun.com/tncms/asset/editorial/50017484-5410-11eb-8cd8-237445171277" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConway%20Daily%20Sun%5D%20Joe%20Kenney%3A%20%2446%20million%20for%20N.H.%20charter%20schools%20now%20in%20the%20pipeline&body=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-50017484-5410-11eb-8cd8-237445171277-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="50017484-5410-11eb-8cd8-237445171277" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="50017484-5410-11eb-8cd8-237445171277" class="save-list-50017484-5410-11eb-8cd8-237445171277-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="50017484-5410-11eb-8cd8-237445171277" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Joe%20Kenney%3A%20%2446%20million%20for%20N.H.%20charter%20schools%20now%20in%20the%20pipeline&via=conwaydailysun&url=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.conwaydailysun.com/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.conwaydailysun.com/tncms/asset/editorial/50017484-5410-11eb-8cd8-237445171277" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConway%20Daily%20Sun%5D%20Joe%20Kenney%3A%20%2446%20million%20for%20N.H.%20charter%20schools%20now%20in%20the%20pipeline&body=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-50017484-5410-11eb-8cd8-237445171277-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="50017484-5410-11eb-8cd8-237445171277" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="50017484-5410-11eb-8cd8-237445171277" class="save-list-50017484-5410-11eb-8cd8-237445171277-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="50017484-5410-11eb-8cd8-237445171277" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>To the editor:</p></div><div class="subscriber-preview"><p>At the governor and Executive Council inaugural meeting in Concord, the Council voted to accept and expend funds in the amount of $10,114,000 for New Hampshire Charter School grants from the United States Department of Education. These funds are a part of a five-year grant program in New Hampshire that totals $46,000,000.</p></div><div class="subscriber-only"><p>New Hampshire’s national recognition as a state that supports innovative practices of competency-based, personalized teaching and learning, as well as home to a coherent system of innovative assessment and accountability, makes it a true testing ground for new school development, particularly for at-risk students. Currently, the state is home to 31 public charter schools. Seven of these schools meet the federal definition for high-quality charter school replication.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The program has set reasonable expansion goals of 20 new public charter schools, seven replications of existing public charter schools, and five expansions of high quality charter schools over the five-year grant period. These expansion goals enable the state to target sub-grantee awards to existing charter schools that have demonstrated success and to expand or replicate the work they are doing in addition to setting a foundation for success for new public charter schools. To assist in these efforts, the program includes two staff positions, a program administrator and a program specialist.</p></div><div class="subscriber-only"><p>The department currently has five charter schools that are approved by the state Board of Education and may be eligible for startup funding grants of up to $1,500,000 each, four of which are open with students enrolled and one of which is planning to open in the fall of 2021. Grant allocations to those schools in FY 2021 are estimated to be $7,500,000.</p></div><div class="subscriber-only"><p>Those schools in the Executive Council District 1 area are the Heartwood Public Charter School, K-8 in Lancaster and Northeast Woodlands Public Charter School, K-8 in Conway.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-606281" class="tncms-block"></div></div><div class="subscriber-only"><p>Additionally, the Department of Education currently has 20 chartered public schools that are approved by the state Board of Education that are looking to expand and may be eligible to receive expansion grants of up to $600,000 each. Grant allocations to those schools in FY 2021 are estimated to be $12,000,000, well over the actual grant amount, which would necessitate a competitive process for selection. Those schools in Executive Council District 1 are: Ledyard Charter Public School, 9-12, Lebanon; Northeast Woodlands Charter Public School, K-8 Conway and Robert Frost Charter Public School, K-7, Conway.</p></div><div class="subscriber-only"><p>As these charter schools expand and programs are implemented, there are other funds set aside for state-wide technical assistance and for administrative services.</p></div><div class="subscriber-only"><p>In total, the state estimates that the current approved and operating charter school sector in New Hampshire and state set-aside of the grant will utilize $25,740,000 of the $46,000,000 grant.</p></div><div class="subscriber-only"><p>Joseph D. Kenney</p></div><div class="subscriber-only"><p>Executive Councilor District 1</p></div><div class="subscriber-only"><p>Wakefield </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Joe%20Kenney%3A%20%2446%20million%20for%20N.H.%20charter%20schools%20now%20in%20the%20pipeline&via=conwaydailysun&url=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.conwaydailysun.com/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.conwaydailysun.com/tncms/asset/editorial/50017484-5410-11eb-8cd8-237445171277" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConway%20Daily%20Sun%5D%20Joe%20Kenney%3A%20%2446%20million%20for%20N.H.%20charter%20schools%20now%20in%20the%20pipeline&body=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50017484-5410-11eb-8cd8-237445171277"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-50017484-5410-11eb-8cd8-237445171277-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="50017484-5410-11eb-8cd8-237445171277" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="50017484-5410-11eb-8cd8-237445171277" class="save-list-50017484-5410-11eb-8cd8-237445171277-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="50017484-5410-11eb-8cd8-237445171277" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22board%20of%20education%22#tncms-source=keyword" class="tag-board-of-education label label-default" data-tncms-track-dmp='search: board-of-education'>Board Of Education</a>
            </li> <li>
                <a href="/search/?k=%22department%20of%20education%22#tncms-source=keyword" class="tag-department-of-education label label-default" data-tncms-track-dmp='search: department-of-education'>Department Of Education</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22state%22#tncms-source=keyword" class="tag-state label label-default" data-tncms-track-dmp='search: state'>State</a>
            </li> <li>
                <a href="/search/?k=%22grant%22#tncms-source=keyword" class="tag-grant label label-default" data-tncms-track-dmp='search: grant'>Grant</a>
            </li> <li>
                <a href="/search/?k=%22new%20hampshire%22#tncms-source=keyword" class="tag-new-hampshire label label-default" data-tncms-track-dmp='search: new-hampshire'>New Hampshire</a>
            </li> <li>
                <a href="/search/?k=%22public%20school%22#tncms-source=keyword" class="tag-public-school label label-default" data-tncms-track-dmp='search: public-school'>Public School</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-711452" class="tncms-block"><section id="block-711452" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711452 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-711452" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-711452" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-773451" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "conwaydailysun.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div><div id="tncms-block-1015790" class="tncms-block"><section id="block-1015790" class="block emphasis-   " ><script id="connatix_player-080b89b1-8794-4aec-af1b-1de46ee9ce0a">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "080b89b1-8794-4aec-af1b-1de46ee9ce0a"    
	            }).render("connatix_player-080b89b1-8794-4aec-af1b-1de46ee9ce0a");  
	        });
	    </script></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="50017484-5410-11eb-8cd8-237445171277" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="50017484-5410-11eb-8cd8-237445171277" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.conwaydailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.conwaydailysun.com%2Fopinion%2Fletters%2Fjoe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline%2Farticle_50017484-5410-11eb-8cd8-237445171277.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-625988" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-big-ad-top-ROS-FIXED-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top-ROS-FIXED-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-556463" class="tncms-block visible-lg visible-md"><section id="block-556463" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-556463 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/nh-food-bank-returning-to-ossipee-volunteers-needed/article_2273e748-55de-11eb-a3f1-672e56126237.html" class="tnt-asset-link">
        

        
            NH Food Bank returning to Ossipee; volunteers needed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/neighbors-complain-about-drug-rehab-hotel/article_1809c8fc-4618-11eb-88ec-07adb7920c1b.html" class="tnt-asset-link">
        

        
            Neighbors complain about drug rehab 'hotel'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/4-admission-mulled-for-sherman-adams-building/article_2d2d2f32-54f3-11eb-8555-9babe3e61bd6.html" class="tnt-asset-link">
        

        
            $4 admission mulled for Sherman Adams Building</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/scant-details-on-who-gets-vaccine-next/article_daf92f3e-5508-11eb-9549-270c9a6edc8d.html" class="tnt-asset-link">
        

        
            Scant details on who gets vaccine next</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/voters-to-see-1-3m-bond-for-khs-windows/article_1b9cba50-5519-11eb-8283-0b9b1c7a4a57.html" class="tnt-asset-link">
        

        
            Voters to see $1.3m bond for KHS windows</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/organization_clubs/zoom-evening-of-song-story-to-honor-dr-king-on-jan-18/article_20cdeb20-55d2-11eb-b666-ff1e71876447.html" class="tnt-asset-link">
        

        
            Zoom evening of song, story to honor Dr. King on Jan. 18</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/health/saco-river-medical-group-receives-top-rural-health-clinic-recognition/article_e3eee398-55be-11eb-a95e-b3c36b6d6b19.html" class="tnt-asset-link">
        

        
            Saco River Medical Group receives top rural health clinic recognition</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/history/then-now-a-rather-big-house-by-the-side-of-the-road/article_e4c5c120-55f9-11eb-8443-873f4683ff08.html" class="tnt-asset-link">
        

        
            Then & Now: A rather big house by the side of the road</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-985548" class="tncms-block">
    <section id="block-985548" class="block emphasis-h4 light  " >
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-985548" class="card photo-carousel subscriber-hide letterbox-style-default single-photo">
            <template data-id="985548" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="false" data-auto-height="true" data-lazy-load="true"><div class="item photo-d9c8c7cc-01b2-11eb-afad-a35e8d3f7475 tnt-section-sponsored">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Joe Kenney: $46 million for N.H. charter schools now in the pipeline","url":"/opinion/letters/joe-kenney-46-million-for-n-h-charter-schools-now-in-the-pipeline/article_50017484-5410-11eb-8cd8-237445171277.html","uuid":"50017484-5410-11eb-8cd8-237445171277","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/sponsored/north-conway-olive-oil-company---business-spotlight/video_d9c8c7cc-01b2-11eb-afad-a35e8d3f7475.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/d/9c/d9c8c7cc-01b2-11eb-afad-a35e8d3f7475/5f7228291706e.preview.jpg"
                    
                    alt="North Conway Olive Oil Company - Business Spotlight"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="500"
                    height="294"
                    data-src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/d/9c/d9c8c7cc-01b2-11eb-afad-a35e8d3f7475/5f7228291706e.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-985548 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/sponsored/north-conway-olive-oil-company---business-spotlight/video_d9c8c7cc-01b2-11eb-afad-a35e8d3f7475.html" class="tnt-asset-link">
        

        
            North Conway Olive Oil Company - Business Spotlight</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-563929" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-big-ad-top-ROS1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top-ROS","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-589568" class="tncms-block"><div data-cswidget="7978"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script><style>
div[data-cswidget="7978"] {margin-bottom:20px; padding-left:30px;}
</style></div><div id="tncms-block-556565" class="tncms-block"><section id="block-556565" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-556565 ">
        <div class="block-title-inner">
            <h4>
                
                Daily eReach Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Conway eReader Headlines</h4>
                            
                                <p>Would you like to receive a link to the Conway Daily Sun online eEdition and preview the top stories?&nbsp;<a href="https://www.conwaydailysun.com/users/signup/?referer_url=https://www.conwaydailysun.com/users/admin/mailinglist/" target="_blank"><strong>Signup today!</strong></a></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Conway Breaking News</h4>
                            
                                <p>Get the latest news first, with up to the minute coverage of local events.&nbsp;&nbsp;<a href="https://www.conwaydailysun.com/users/signup/?referer_url=https://www.conwaydailysun.com/users/admin/mailinglist/" target="_blank"><strong>Signup Today!</strong></a></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.conwaydailysun.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-563931" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-big-ad-middle-ROS1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle-ROS","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-556502" class="tncms-block"><section id="block-556502" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-556502 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-556502" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-556502" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-556502" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-556502" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-556502" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/new-fryeburg-police-chief-not-certified/article_ff753c52-5050-11eb-ac05-db99e941012a.html">New Fryeburg police chief not certified</a></li><li><a href="/news/local/2-hikers-survive-falls-in-tuckerman-ravine/article_1ce40c50-5510-11eb-99b6-2f0a95136120.html">2 hikers survive falls in Tuckerman Ravine</a></li><li><a href="/news/local/parking-fees-coming-to-3-conway-rec-sites/article_46035dc6-5118-11eb-a0f4-2f914daf46b3.html">Parking fees coming to 3 Conway rec sites</a></li><li><a href="/news/local/locals-give-firsthand-account-of-d-c-chaos/article_acdecd48-5102-11eb-9d72-bb1868d6c095.html">Locals give firsthand account of D.C. chaos</a></li><li><a href="/news/local/wolfeboro-cook-feels-the-heat-on-foxs-hells-kitchen/article_b0816fe4-4f79-11eb-a9f5-5f6dd32131f5.html">Wolfeboro cook feels the heat on FOX's "Hell's Kitchen"</a></li><li><a href="/news/local/conway-resident-dies-in-stark-road-crash/article_49b6fec6-5426-11eb-9ce0-a362657f0167.html">Conway resident dies in Stark Road crash</a></li><li><a href="/news/local/sununu-gets-sworn-in-as-protesters-gather-at-state-house/article_b7e12224-51d7-11eb-bc9f-9f119a3aed9b.html">Sununu gets sworn in as protesters gather at State House</a></li><li><a href="/community/health/n-h-officials-outline-who-s-next-to-get-covid-19-vaccine/article_7556d5bc-504b-11eb-bb12-9bb1c20a98fb.html">N.H. officials outline who’s next to get COVID-19 vaccine</a></li><li><a href="/news/local/man-killed-in-crash-was-loving-father-master-craftsman/article_b48ae48c-550d-11eb-8d83-73324a8e42f2.html">Man killed in crash was loving father, master craftsman</a></li><li><a href="/community/obituaries/obituary-lauren-brooke-tresp/article_74ea7b90-51d8-11eb-9aaa-9355de7d12f1.html">Obituary: Lauren Brooke Tresp</a></li></ul></div>
        
        
            <div id="images-556502" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/603-property-group-ribbon-cutting/image_7a344adc-5141-11eb-a383-cfda55220d06.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="603 Property Group-Ribbon Cutting"
                            class="img-responsive lazyload full default"
                            width="1422"
                            height="1422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/7/a3/7a344adc-5141-11eb-a383-cfda55220d06/5ff79ba156200.image.jpg?crop=1422%2C1422%2C18%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lund/image_dcbc02d0-5466-11eb-8812-8fdb272385e1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="lund"
                            class="img-responsive lazyload full default"
                            width="573"
                            height="573"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/d/cb/dcbc02d0-5466-11eb-8812-8fdb272385e1/5ffce2f28edbe.image.jpg?crop=573%2C573%2C47%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tamworths-outing-club-heron-pond-trails/image_af663536-5113-11eb-bac9-2fd9f2570521.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tamworth's Outing Club Heron Pond Trails"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/a/f6/af663536-5113-11eb-bac9-2fd9f2570521/5ff74ecf6fb1b.image.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/1964-barbra-barbra-barbra/image_79183baa-b126-5ea8-bc25-ab35ef0768fd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1964: Barbra, Barbra, Barbra!"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/7/91/79183baa-b126-5ea8-bc25-ab35ef0768fd/5ff84e551788e.preview.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/vv---carmine-frele-skiing/image_fbd82934-5207-11eb-b526-ef4a7e0da369.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VV - Carmine Frele skiing"
                            class="img-responsive lazyload full default"
                            width="1125"
                            height="1125"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/f/bd/fbd82934-5207-11eb-b526-ef4a7e0da369/5ff8e8abdd1dd.image.jpg?crop=1125%2C1125%2C0%2C187&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nordic-tracks---mount-washington-valley-ski-touring-foundation/image_c4150cd8-5112-11eb-bb1c-9fb863fee3dc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nordic Tracks - Mount Washington Valley Ski Touring Foundation"
                            class="img-responsive lazyload full default"
                            width="1125"
                            height="1125"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/c/41/c4150cd8-5112-11eb-bb1c-9fb863fee3dc/5ff74d4202232.image.jpg?crop=1125%2C1125%2C187%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/keith-enman---mount-washington-from-the-summit/image_05291296-5050-11eb-bb71-6bc162d62000.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Keith Enman - Mount Washington from the summit"
                            class="img-responsive lazyload full default"
                            width="1125"
                            height="1125"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/0/52/05291296-5050-11eb-bb71-6bc162d62000/5ff6067884690.image.jpg?crop=1125%2C1125%2C187%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/food-bank-in-ossipee/image_b3a6c0f0-55ed-11eb-90e0-53cba09935fc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Food Bank in Ossipee"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/b/3a/b3a6c0f0-55ed-11eb-90e0-53cba09935fc/5fff72a51b26b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/unload-1536x864-png/image_8ba2042a-5048-11eb-832c-8b0ca3b91f33.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="unload-1536x864.png"
                            class="img-responsive lazyload full default"
                            width="864"
                            height="864"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/8/ba/8ba2042a-5048-11eb-832c-8b0ca3b91f33/5ff5f9df88b15.image.png?crop=864%2C864%2C336%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lund/image_2a8c4502-552e-11eb-affe-4b031eea1cf7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="lund"
                            class="img-responsive lazyload full default"
                            width="1436"
                            height="1436"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/2/a8/2a8c4502-552e-11eb-affe-4b031eea1cf7/5ffe315dc2ff7.image.jpg?crop=1436%2C1436%2C2%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-556502" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/lindsey-graham-berated-by-angry-trump-supporters-at-airport/video_8d920c87-16cb-50d5-affd-b7deb7c50b87.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lindsey Graham berated by angry Trump supporters at airport"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/8/d9/8d920c87-16cb-50d5-affd-b7deb7c50b87/5ff8de28af653.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/manchin-cruz-hawley-have-blood-on-their-conscience/video_19784028-1985-5325-9442-c8db53c4daa3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Manchin: Cruz, Hawley have 'blood on their conscience'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/97/19784028-1985-5325-9442-c8db53c4daa3/5ffb416c6e038.image.png?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/mary-trump-on-why-trump-is-visiting-alamo-texas/video_8b2b3e5b-26aa-564d-b3b0-7a5edefbf61f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mary Trump on why Trump is visiting Alamo, Texas"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/8/b2/8b2b3e5b-26aa-564d-b3b0-7a5edefbf61f/5ffd25e7b9637.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/be-careful-what-you-wish-for-trump-to-biden-over-25th-amendment/video_1ec85153-34e7-58bc-b3fe-3c4205482769.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Be careful what you wish for:' Trump to Biden over 25th Amendment"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/ec/1ec85153-34e7-58bc-b3fe-3c4205482769/5ffe18849d776.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/graham-trump-and-i-have-had-a-hell-of-a-journey-but-enough-is-enough/video_0f01f4c2-f706-5022-b903-f6a1af687342.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Graham: Trump and I have had a hell of a journey, but enough is enough"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/0/f0/0f01f4c2-f706-5022-b903-f6a1af687342/5ff6883a97eef.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-556502" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letters/john-chase-president-trump-won-the-election-by-a-big-amount/article_3b77020e-3f11-11eb-a546-0fab385c7743.html">John Chase: President Trump won the election by a big amount</a> (6)</li><li><a href="/news/local/locals-give-firsthand-account-of-d-c-chaos/article_acdecd48-5102-11eb-9d72-bb1868d6c095.html">Locals give firsthand account of D.C. chaos</a> (5)</li><li><a href="/opinion/letters/paul-schuepp-president-trump-was-actually-the-biggest-winner/article_316b79c4-4b83-11eb-8f12-af940a9a84f8.html">Paul Schuepp: President Trump was actually 'the Biggest Winner'</a> (3)</li><li><a href="/opinion/columns/tom-mclaughlin-fear-worse-than-virus/article_ae043820-4f90-11eb-8aa1-9f2f1ff6ca0a.html">Tom McLaughlin: Fear worse than virus</a> (3)</li><li><a href="/news/local/bartlett-man-charged-with-animal-cruelty-over-truck-incident/article_dd2006a4-43b3-11eb-96ce-f363a0d8c6de.html">Bartlett man charged with animal cruelty over truck incident</a> (3)</li><li><a href="/opinion/letters/christopher-james-spinney-america-please-wake-up-for-the-love-of-god/article_1773616a-540e-11eb-9360-a3442137691f.html">Christopher James Spinney: America, please wake up for the love of God</a> (2)</li><li><a href="/opinion/letters/susan-rheault-this-is-no-jimmy-stewart-fantasy-taxpayers-take-hit/article_2d9652d4-4b82-11eb-a2b3-774b196a4212.html">Susan Rheault: This is no Jimmy Stewart fantasy; taxpayers take hit</a> (2)</li><li><a href="/opinion/columns/tom-mclaughlin-indoctrinating-our-teachers/article_4139968a-3f15-11eb-980d-53af6cd9a821.html">Tom McLaughlin: Indoctrinating our teachers</a> (2)</li><li><a href="/news/local/parking-fees-coming-to-3-conway-rec-sites/article_46035dc6-5118-11eb-a0f4-2f914daf46b3.html">Parking fees coming to 3 Conway rec sites</a> (2)</li><li><a href="/news/local/conway-selectman-bucks-mask-request/article_63888bf2-4536-11eb-ab16-7761361edaf2.html">Conway selectman bucks mask request</a> (2)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-563930" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-big-ad-bottom-ROS1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom-ROS","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-556539" class="tncms-block"></div><div id="tncms-block-556481" class="tncms-block"></div><div id="tncms-block-556486" class="tncms-block"><section id="block-556486" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-556486 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.conwaydailysun.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-706623" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-sticky-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-right-rail","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-556444" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-556445" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-556542" class="tncms-block"><section id="block-556542" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-556542 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-plan-your-trip"  href="/activities/" >
                    <span class="nav-label">Plan Your Trip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/realestate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-things-to-do"  href="/things_to_do/" >
                    <span class="nav-label">Things To Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-berlin-sun"  href="/berlin_sun/" >
                    <span class="nav-label">The Berlin Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-laconia-daily-sun"  href="https://www.laconiadailysun.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Laconia Daily Sun</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-556493" class="tncms-block"><section id="block-556493" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-556493 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-departments-staff-directory"  href="https://www.conwaydailysun.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Departments & Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/site/calendar.html#/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-info-rates"  href="https://www.conwaydailysun.com/site/advertising_info.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertising Info & Rates</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-556544" class="tncms-block"><section id="block-556544" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-556544 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>conwaydailysun.com</strong><br>
    PO Box 1940  64 Seavey Street<br>
    North Conway, NH 03860
    <br>
    
        <strong>Phone:</strong> 603.356.3456<br>
        <strong>Email:</strong> <a href="mailto:admin@conwaydailysun.com">admin@conwaydailysun.com</a><br>
    
</address></section></div><div id="tncms-block-556552" class="tncms-block padding-bottom"><div class="follow-links-556552 default">
    
    <section id="block-556552" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-556552 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheConwayDailySun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/conwaydailysun/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/ConwayDailySun" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.conwaydailysun.com",
  "sameAs" : ["https://www.facebook.com/TheConwayDailySun/","http://twitter.com/conwaydailysun/","https://www.youtube.com/user/ConwayDailySun"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.conwaydailysun.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="https://www.conwaydailysun.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


<script>
function change_favicon(img) {
    var favicon = document.querySelector('link[rel="shortcut icon"]');
    if (!favicon) {
        favicon = document.createElement('link');
        favicon.setAttribute('rel', 'shortcut icon');
        var head = document.querySelector('head');
        head.appendChild(favicon);
    }
    favicon.setAttribute('type', 'image/png');
    favicon.setAttribute('href', img);
}



</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-556497" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-556497"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Conway Daily Sun</a>, PO Box 1940  64 Seavey Street North Conway, NH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="Sports">
                                <h4>Sports</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Sports" class="switch-input" title="topic-Sports" name="topic-Sports" data-topic="Sports" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="EditorsPick">
                                <h4>News Update</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-EditorsPick" class="switch-input" title="topic-EditorsPick" name="topic-EditorsPick" data-topic="EditorsPick" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Breaking" class="switch-input" title="topic-Breaking" name="topic-Breaking" data-topic="Breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-706624" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/letters","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("50017484-5410-11eb-8cd8-237445171277")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13329.add('act', dmpData);_cc13329.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13329.add('act', mailListData);_cc13329.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13329.add('act', serviceData);_cc13329.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13329.add('act', dmpData);_cc13329.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>