
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.conwaydailysun.com/content/tncms/live/" />
<meta name="keywords" content="henry shaw, inning, sport, baseball, johnson, berlin, sam seavey, team, win" />
<meta name="news_keywords" content="henry shaw, inning, sport, baseball, johnson, berlin, sam seavey, team, win" />
<meta name="description" content="BERLIN &mdash; In Post 36 Legion Ball Berlin defeated Londonderry 7-6 in an eight inning contest on Saturday. Henry Shaw and Sam Seavey both had two hits in the contest." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="6E6mMk9UHMHC8U62ddXVxj3uqfmj_XoU3m_nPfmihFw" />
<meta name="msvalidate.01" content="329EB949499407E670333405CFD6550F" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.conwaydailysun.com/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/95b14d26-4166-11e7-af7c-334ba36bd4d7.png" />
<meta property="og:image:width" content="946" />
<meta property="og:image:height" content="100" />
<meta property="og:title" content="Steve's Sports Shorts: Berlin picks up 2 wins in Post 36 Legion ball" />
<meta property="og:description" content="BERLIN &mdash; In Post 36 Legion Ball Berlin defeated Londonderry 7-6 in an eight inning contest on Saturday. Henry Shaw and Sam Seavey both had two hits in the contest." />
<meta property="og:site_name" content="The Berlin Sun" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/TheBerlinDailySun/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BerlinDailySun" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Gentium+Basic:700|Lato:400,700|Roboto+Condensed:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/berlin_sun\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":341},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/berlin_sun\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":341},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KG35FGM');})();</script>
<script src="https://tags.crwdcntrl.net/c/13329/cc.js?ns=_cc13329" id="LOTCC_13329"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13329.add('tp', 'TNNW');
		_cc13329.add('act', ' User Login');
		_cc13329.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13329.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2444,3945,2497,4254", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/ads/impressions.js?_dc=1624309508"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/ads/traffic.js?_dc=1624250107"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/ads/settings.js?_dc=1595265323"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1622210815"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1623256411"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1623256411"></script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "conwaydailysun.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1609250527"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"4f739780-ca4e-11e7-9f44-cbcaa14660b7,a5f3aa82-ca4e-11e7-a444-37ca0340a863","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"616265"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1623696599"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1623696599"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '491511320156'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Steve's Sports Shorts: Berlin picks up 2 wins in Post 36 Legion ball | Sports | conwaydailysun.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #416E19; } .fixed-nav #main-navigation { background-color: #416E19 !important; } #site-top-nav-container, #site-top-nav { background-color: #416E19; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.conwaydailysun.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Steve's Sports Shorts: Berlin picks up 2 wins in Post 36 Legion ball | Sports | conwaydailysun.com" href="http://www.conwaydailysun.com/search/?f=rss&amp;t=article&amp;c=berlin_sun/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.conwaydailysun.com/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
    document.addEventListener('DOMContentLoaded', function() {
        var oArticleBottom = document.getElementById('tncms-region-article_bottom'),
        oComments = document.querySelector('.asset-comments');
        if(oArticleBottom) {
            oArticleBottom.insertAdjacentElement("beforebegin", oComments);
        }
    });
</script><script>
__tnt.log('CONTENT LENGTH: 8');
</script><script>
$(document).ready(function(){

    /* Expand Navbar */
    $("#site-navbar-container").prepend("<div class='nav-exp'></div>");
    $(window).scroll(function() {
        if ($(window).scrollTop() > 100) {
            $(".nav-exp").css("width","100%");
            $(".nav-exp").css("left","0%");
        } else {
            $(".nav-exp").css("width","0px");
            $(".nav-exp").css("left","50%");
        }
    });


});  
</script>




        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-5ec64a28-d2c1-11eb-9ca2-3f285899cd1d  section-berlin-sun section-sports type-article infinity-disabled" data-path="/berlin_sun/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.conwaydailysun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fberlin_sun%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=341&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=5ec64a28-d2c1-11eb-9ca2-3f285899cd1d&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KG35FGM&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fberlin_sun%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=341&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=5ec64a28-d2c1-11eb-9ca2-3f285899cd1d&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.conwaydailysun.com",
  secureDomain: "conwaydailysun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.conwaydailysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.conwaydailysun.com%2Fberlin_sun%2Fsports%2Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%2Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.conwaydailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.conwaydailysun.com%2Fberlin_sun%2Fsports%2Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%2Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                
                    <div class="row">
                        <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>
    
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.conwaydailysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.conwaydailysun.com%2Fberlin_sun%2Fsports%2Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%2Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.conwaydailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.conwaydailysun.com%2Fberlin_sun%2Fsports%2Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%2Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        <div class="col-xs-12">
                                <div class="row logged-in">
                                    <div class="pull-right">
                                        <a class="btn btn-default" href="https://www.conwaydailysun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.conwaydailysun.com%252Fberlin_sun%252Fsports%252Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%252Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html">Purchase a Subscription
</a>
                                    </div>
                                </div>
                                </div>
                            
                            
                        </div>
                    </div>
               
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.conwaydailysun.com/content/tncms/live/" data-endpoint="https://www.conwaydailysun.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2444);
                
                bloxServiceIDs.push(3945);
                
                bloxServiceIDs.push(2497);
                
                bloxServiceIDs.push(4254);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/berlin_sun\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.conwaydailysun.com/tncms/admin/editorial-asset/?edit=5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-880754" class="tncms-block in-drawer"><div id="site-logo-880754" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/berlin_sun"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/a2d01eae-62da-11ea-a39f-3bbea8154d1b.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/a2d01eae-62da-11ea-a39f-3bbea8154d1b.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/a2d01eae-62da-11ea-a39f-3bbea8154d1b.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/a2d01eae-62da-11ea-a39f-3bbea8154d1b.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/a2d01eae-62da-11ea-a39f-3bbea8154d1b.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/a2d01eae-62da-11ea-a39f-3bbea8154d1b.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="70"
            alt="site-logo"></a>
        </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/berlin_sun/"  class="nav-link tnt-section-i-class-fas-tnt-home-aria-hidden-true-i"><i class="fas tnt-home" aria-hidden="true"></i></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://berlindailysun-nh.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-current-replica-edition">Current Replica Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dropbox.com/sh/iml972jqwbsq9qv/AAB-lX35AkXvA3crUiZPYF4Da?dl=0"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition-archives">e-Edition Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/berlin_sun/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/news/breaking/"  class="nav-link tnt-section-breaking">Breaking</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/news/courts_cops/"  class="nav-link tnt-section-courts-cops">Courts & Cops</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/berlin_sun/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/sports/supplement/"  class="nav-link tnt-section-supplement">Supplement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/berlin_sun/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/arts_entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/arts_entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/arts_entertainment/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/arts_entertainment/visual_arts/"  class="nav-link tnt-section-visual-arts">Visual Arts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/berlin_sun/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/community/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/community/local_people/"  class="nav-link tnt-section-local-people">Local People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/community/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/community/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/community/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/community/organizations_clubs/"  class="nav-link tnt-section-organizations_clubs">Organizations_clubs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/berlin_sun/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/berlin_sun/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/business/local/"  class="nav-link tnt-section-local">Local</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/BerlinDailySun/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/BerlinDailySun/Advertising/Search"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds-listings">Classifieds Listings</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-880755" class="tncms-block in-drawer"><div class="follow-links-880755 default">
    
    <section id="block-880755" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheBerlinDailySun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/BerlinDailySun/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.conwaydailysun.com",
  "sameAs" : ["https://www.facebook.com/TheBerlinDailySun/","http://twitter.com/BerlinDailySun/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-614565" class="tncms-block hidden-md hidden-lg"><div id="user-controls-614565" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.conwaydailysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.conwaydailysun.com%2Fberlin_sun%2Fsports%2Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%2Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.conwaydailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.conwaydailysun.com%2Fberlin_sun%2Fsports%2Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%2Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.conwaydailysun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-614565').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.conwaydailysun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.conwaydailysun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.conwaydailysun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-614565').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.conwaydailysun.com/users/logout/" id="user-logout-form-614565"><input type="hidden" name="referer_url" value="https://www.conwaydailysun.com/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/berlin_sun/"  class="nav-link tnt-section-i-class-fas-tnt-home-aria-hidden-true-i"><i class="fas tnt-home" aria-hidden="true"></i></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://berlindailysun-nh.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-current-replica-edition">Current Replica Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dropbox.com/sh/iml972jqwbsq9qv/AAB-lX35AkXvA3crUiZPYF4Da?dl=0"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition-archives">e-Edition Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/berlin_sun/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/news/breaking/"  class="nav-link tnt-section-breaking">Breaking</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/news/courts_cops/"  class="nav-link tnt-section-courts-cops">Courts & Cops</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/berlin_sun/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/sports/supplement/"  class="nav-link tnt-section-supplement">Supplement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/berlin_sun/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/arts_entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/arts_entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/arts_entertainment/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/arts_entertainment/visual_arts/"  class="nav-link tnt-section-visual-arts">Visual Arts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/berlin_sun/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/community/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/community/local_people/"  class="nav-link tnt-section-local-people">Local People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/community/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/community/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/community/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/community/organizations_clubs/"  class="nav-link tnt-section-organizations_clubs">Organizations_clubs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/berlin_sun/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/berlin_sun/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berlin_sun/business/local/"  class="nav-link tnt-section-local">Local</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/BerlinDailySun/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/BerlinDailySun/Advertising/Search"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds-listings">Classifieds Listings</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-614561" class="tncms-block hidden-md hidden-lg"><section id="block-614561" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-614561" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-614561" aria-labelledby="site-search-button-614561" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-614561-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-614561-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-614561-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-614561').submit();
        return false;
    });

    $('#site-search-614561').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-614561 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-614561 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-614561-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_right_menu">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-614557" class="tncms-block m"><section id="block-614557" class="block emphasis-h3   " ><div class="block"><a href="/berlin_sun" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/f83a9388-c980-11e7-8b1c-0b6cb8a636b4.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/f83a9388-c980-11e7-8b1c-0b6cb8a636b4.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/f83a9388-c980-11e7-8b1c-0b6cb8a636b4.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/f83a9388-c980-11e7-8b1c-0b6cb8a636b4.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/f83a9388-c980-11e7-8b1c-0b6cb8a636b4.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/f83a9388-c980-11e7-8b1c-0b6cb8a636b4.png?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/f83a9388-c980-11e7-8b1c-0b6cb8a636b4.png?resize=640%2C111 640w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/f83a9388-c980-11e7-8b1c-0b6cb8a636b4.png?resize=750%2C130 750w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/f83a9388-c980-11e7-8b1c-0b6cb8a636b4.png?resize=990%2C172 990w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/f83a9388-c980-11e7-8b1c-0b6cb8a636b4.png?resize=1035%2C180 1035w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/f83a9388-c980-11e7-8b1c-0b6cb8a636b4.png?resize=1200%2C209 1200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/f83a9388-c980-11e7-8b1c-0b6cb8a636b4.png?resize=1333%2C232 1333w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/f83a9388-c980-11e7-8b1c-0b6cb8a636b4.png?resize=1476%2C256 1476w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/f83a9388-c980-11e7-8b1c-0b6cb8a636b4.png?resize=2008%2C349 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2187"
                height="380"
                alt="Berlin Sun"></a></div></section></div></div>
                                
                            </div>
                        

                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-870063" class="tncms-block"><div id="user-controls-870063" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.conwaydailysun.com/users/signup/?referer_url=https%3A%2F%2Fwww.conwaydailysun.com%2Fberlin_sun%2Fsports%2Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%2Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.conwaydailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.conwaydailysun.com%2Fberlin_sun%2Fsports%2Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%2Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.conwaydailysun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-870063').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.conwaydailysun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.conwaydailysun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.conwaydailysun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-870063').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.conwaydailysun.com/users/logout/" id="user-logout-form-870063"><input type="hidden" name="referer_url" value="https://www.conwaydailysun.com/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-870084" class="tncms-block"><div id="notification-button-870084" class="notification-button pull-right" data-control="notification" data-id="870084" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-867197" class="tncms-block"><ul id="site-search-867197-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-867197" aria-labelledby="site-search-button-867197" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-867197-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-867197-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-867197" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-867197-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-867197').submit();
        return false;
    });

    $('#site-search-867197').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-867197 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-867197 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-867197-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-i-class-fas-tnt-home-aria-hidden-true-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/berlin_sun/"  tabindex="0">
                    <span class="nav-label"><i class="fas tnt-home" aria-hidden="true"></i></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/berlin_sun/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/berlin_sun/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-current-replica-edition"  href="https://berlindailysun-nh.newsmemory.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Current Replica Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition-archives"  href="https://www.dropbox.com/sh/iml972jqwbsq9qv/AAB-lX35AkXvA3crUiZPYF4Da?dl=0"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/berlin_sun/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-breaking"  href="/berlin_sun/news/breaking/"  tabindex="0">
                    <span class="nav-label">Breaking</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local"  href="/berlin_sun/news/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-courts-cops"  href="/berlin_sun/news/courts_cops/"  tabindex="0">
                    <span class="nav-label">Courts & Cops</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/berlin_sun/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/berlin_sun/sports/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-supplement"  href="/berlin_sun/sports/supplement/"  tabindex="0">
                    <span class="nav-label">Supplement</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-arts-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/berlin_sun/arts_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-music"  href="/berlin_sun/arts_entertainment/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-movies"  href="/berlin_sun/arts_entertainment/movies/"  tabindex="0">
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-theater"  href="/berlin_sun/arts_entertainment/theater/"  tabindex="0">
                    <span class="nav-label">Theater</span>
                </a></li><li>
                <a class="nav-link   tnt-section-visual-arts"  href="/berlin_sun/arts_entertainment/visual_arts/"  tabindex="0">
                    <span class="nav-label">Visual Arts</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/berlin_sun/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/berlin_sun/community/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-people"  href="/berlin_sun/community/local_people/"  tabindex="0">
                    <span class="nav-label">Local People</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/berlin_sun/community/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/berlin_sun/community/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/berlin_sun/community/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-organizations_clubs"  href="/berlin_sun/community/organizations_clubs/"  tabindex="0">
                    <span class="nav-label">Organizations_clubs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/berlin_sun/community/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/berlin_sun/community/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/berlin_sun/community/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/berlin_sun/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/berlin_sun/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/berlin_sun/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial"  href="/berlin_sun/opinion/editorial/"  tabindex="0">
                    <span class="nav-label">Editorial</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/berlin_sun/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/berlin_sun/business/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://classadz.vdata.com/BerlinDailySun/Advertising/Advertiser"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds-listings"  href="https://classadz.vdata.com/BerlinDailySun/Advertising/Search"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds Listings</span>
                </a></li></ul></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Steve's Sports Shorts: Berlin picks up 2 wins in Post 36 Legion ball
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.conwaydailysun.com%2Fberlin_sun%2Fsports%2Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%2Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Steve%27s%20Sports%20Shorts%3A%20Berlin%20picks%20up%202%20wins%20in%20Post%2036%20Legion%20ball&via=BerlinDailySun&url=https%3A%2F%2Fwww.conwaydailysun.com%2Fberlin_sun%2Fsports%2Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%2Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.conwaydailysun.com/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.conwaydailysun.com/tncms/asset/editorial/5ec64a28-d2c1-11eb-9ca2-3f285899cd1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConway%20Daily%20Sun%5D%20Steve%27s%20Sports%20Shorts%3A%20Berlin%20picks%20up%202%20wins%20in%20Post%2036%20Legion%20ball&body=https%3A%2F%2Fwww.conwaydailysun.com%2Fberlin_sun%2Fsports%2Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%2Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5ec64a28-d2c1-11eb-9ca2-3f285899cd1d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ec64a28-d2c1-11eb-9ca2-3f285899cd1d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ec64a28-d2c1-11eb-9ca2-3f285899cd1d" class="save-list-5ec64a28-d2c1-11eb-9ca2-3f285899cd1d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ec64a28-d2c1-11eb-9ca2-3f285899cd1d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-870058" class="tncms-block"><div id="weather-870058" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=03570" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">87&deg;</span>
                    
                        <span class="cond">Sunny </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-880753" class="tncms-block"><div id="site-logo-880753" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/berlin_sun"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/c0c4dbc2-62d8-11ea-a39f-7770351b4221.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/c0c4dbc2-62d8-11ea-a39f-7770351b4221.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/c0c4dbc2-62d8-11ea-a39f-7770351b4221.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/c0c4dbc2-62d8-11ea-a39f-7770351b4221.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/c0c4dbc2-62d8-11ea-a39f-7770351b4221.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/c0c4dbc2-62d8-11ea-a39f-7770351b4221.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="70"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Monday, June 21, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://berlindailysun-nh.newsmemory.com/" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-880760" class="tncms-block"><div class="block header-promo pull-right">
<div class="header-promo-head">Become a Member</div>
<div class="header-promo-text"><a href="https://www.conwaydailysun.com/users/admin/service/purchase/">Subscribe Today</a></div>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-880761" class="tncms-block pediment"><section id="block-880761" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-9c87efc6-62e0-11ea-8932-f348b98475e0" class="clearfix card showcase position-0 odd tnt-flag-promotion service-id-2444 premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9c87efc6-62e0-11ea-8932-f348b98475e0 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://classadz.vdata.com/BerlinDailySun/Advertising/Search" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Berlin Job Listings"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/c8/9c87efc6-62e0-11ea-8932-f348b98475e0/5e66763dc6db9.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/c8/9c87efc6-62e0-11ea-8932-f348b98475e0/5e66763dc6db9.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/c8/9c87efc6-62e0-11ea-8932-f348b98475e0/5e66763dc6db9.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/c8/9c87efc6-62e0-11ea-8932-f348b98475e0/5e66763dc6db9.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/c8/9c87efc6-62e0-11ea-8932-f348b98475e0/5e66763dc6db9.preview.png?resize=320%2C180 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://classadz.vdata.com/BerlinDailySun/Advertising/Search" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Berlin Job Listings</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-ff1a54f4-62df-11ea-a52a-efa135c886ae" class="clearfix card showcase position-1 even tnt-flag-promotion service-id-2444 premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ff1a54f4-62df-11ea-a52a-efa135c886ae media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.conwaydailysun.com/site/calendar.html/#/show/?location=%2B300%2BGlen%2BRd,%2BGorham,%2BNH%2B03581&distance=35.00" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Berlin Events Calendar"
                            class="img-responsive lazyload full default"
                            width="274"
                            height="154"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/f/f1/ff1a54f4-62df-11ea-a52a-efa135c886ae/5e667702dd393.preview.jpg?crop=274%2C154%2C0%2C14&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/f/f1/ff1a54f4-62df-11ea-a52a-efa135c886ae/5e667702dd393.preview.jpg?crop=274%2C154%2C0%2C14&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/f/f1/ff1a54f4-62df-11ea-a52a-efa135c886ae/5e667702dd393.preview.jpg?crop=274%2C154%2C0%2C14&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/f/f1/ff1a54f4-62df-11ea-a52a-efa135c886ae/5e667702dd393.preview.jpg?crop=274%2C154%2C0%2C14&resize=274%2C154&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.conwaydailysun.com/site/calendar.html/#/show/?location=%2B300%2BGlen%2BRd,%2BGorham,%2BNH%2B03581&distance=35.00" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Berlin Events Calendar</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-62522528-6223-11ea-a89e-c76c9ddf6efc" class="clearfix card showcase position-2 odd tnt-flag-promotion service-id-2444 premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-62522528-6223-11ea-a89e-c76c9ddf6efc media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.northconway.deals/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="North Conway Deals"
                            class="img-responsive lazyload full default"
                            width="224"
                            height="126"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/6/25/62522528-6223-11ea-a89e-c76c9ddf6efc/5e66759aba6c5.preview.png?crop=224%2C126%2C0%2C4&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/6/25/62522528-6223-11ea-a89e-c76c9ddf6efc/5e66759aba6c5.preview.png?crop=224%2C126%2C0%2C4&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/6/25/62522528-6223-11ea-a89e-c76c9ddf6efc/5e66759aba6c5.preview.png?crop=224%2C126%2C0%2C4&resize=224%2C126&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.northconway.deals/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            North Conway Deals</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-556443" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-5ec64a28-d2c1-11eb-9ca2-3f285899cd1d" class="asset article-default"  data-url="https://www.conwaydailysun.com/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="BERLIN — In Post 36 Legion Ball Berlin defeated Londonderry 7-6 in an eight inning contest on Saturday. Henry Shaw and Sam Seavey both had two hits in the contest. Shaw also pitched four innings, while Landyn Croteau earned the win from the mound. Kolin Melanson helped close out the scoring with a game winning walk-off hit. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/custom/image/95b14d26-4166-11e7-af7c-334ba36bd4d7.png">
            <meta itemprop="width" content="946">
            <meta itemprop="height" content="100">
        </div>
        <meta itemprop="name" content="conwaydailysun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.conwaydailysun.com/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.conwaydailysun.com\/tncms\/search\/mlt\/?origin=5ec64a28-d2c1-11eb-9ca2-3f285899cd1d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5ec64a28-d2c1-11eb-9ca2-3f285899cd1d" class="asset-paging">
                <div id="paging-prev-5ec64a28-d2c1-11eb-9ca2-3f285899cd1d" class="paging-link prev offset"></div>
                <div id="paging-next-5ec64a28-d2c1-11eb-9ca2-3f285899cd1d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Steve's Sports Shorts: Berlin picks up 2 wins in Post 36 Legion ball
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-06-21T14:49:00-04:00" class="tnt-date asset-date text-muted">
            Jun 21, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-06-21T14:49:00-04:00" class="tnt-date asset-date text-muted">Jun 21, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-06-21T14:51:32-04:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-21T14:49:00-04:00">
    <meta itemprop="datePublished" content="2021-06-21T14:49:00-04:00">
    <meta itemprop="dateModified" content="2021-06-21T10:51:32-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.conwaydailysun.com%2Fberlin_sun%2Fsports%2Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%2Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Steve%27s%20Sports%20Shorts%3A%20Berlin%20picks%20up%202%20wins%20in%20Post%2036%20Legion%20ball&via=BerlinDailySun&url=https%3A%2F%2Fwww.conwaydailysun.com%2Fberlin_sun%2Fsports%2Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%2Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.conwaydailysun.com/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.conwaydailysun.com/tncms/asset/editorial/5ec64a28-d2c1-11eb-9ca2-3f285899cd1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConway%20Daily%20Sun%5D%20Steve%27s%20Sports%20Shorts%3A%20Berlin%20picks%20up%202%20wins%20in%20Post%2036%20Legion%20ball&body=https%3A%2F%2Fwww.conwaydailysun.com%2Fberlin_sun%2Fsports%2Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%2Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5ec64a28-d2c1-11eb-9ca2-3f285899cd1d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.conwaydailysun.com%2Fberlin_sun%2Fsports%2Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%2Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Steve%27s%20Sports%20Shorts%3A%20Berlin%20picks%20up%202%20wins%20in%20Post%2036%20Legion%20ball&via=BerlinDailySun&url=https%3A%2F%2Fwww.conwaydailysun.com%2Fberlin_sun%2Fsports%2Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%2Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.conwaydailysun.com/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.conwaydailysun.com/tncms/asset/editorial/5ec64a28-d2c1-11eb-9ca2-3f285899cd1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConway%20Daily%20Sun%5D%20Steve%27s%20Sports%20Shorts%3A%20Berlin%20picks%20up%202%20wins%20in%20Post%2036%20Legion%20ball&body=https%3A%2F%2Fwww.conwaydailysun.com%2Fberlin_sun%2Fsports%2Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%2Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5ec64a28-d2c1-11eb-9ca2-3f285899cd1d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ec64a28-d2c1-11eb-9ca2-3f285899cd1d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ec64a28-d2c1-11eb-9ca2-3f285899cd1d" class="save-list-5ec64a28-d2c1-11eb-9ca2-3f285899cd1d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ec64a28-d2c1-11eb-9ca2-3f285899cd1d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.conwaydailysun.com%2Fberlin_sun%2Fsports%2Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%2Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Steve%27s%20Sports%20Shorts%3A%20Berlin%20picks%20up%202%20wins%20in%20Post%2036%20Legion%20ball&via=BerlinDailySun&url=https%3A%2F%2Fwww.conwaydailysun.com%2Fberlin_sun%2Fsports%2Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%2Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.conwaydailysun.com/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.conwaydailysun.com/tncms/asset/editorial/5ec64a28-d2c1-11eb-9ca2-3f285899cd1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConway%20Daily%20Sun%5D%20Steve%27s%20Sports%20Shorts%3A%20Berlin%20picks%20up%202%20wins%20in%20Post%2036%20Legion%20ball&body=https%3A%2F%2Fwww.conwaydailysun.com%2Fberlin_sun%2Fsports%2Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%2Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5ec64a28-d2c1-11eb-9ca2-3f285899cd1d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ec64a28-d2c1-11eb-9ca2-3f285899cd1d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ec64a28-d2c1-11eb-9ca2-3f285899cd1d" class="save-list-5ec64a28-d2c1-11eb-9ca2-3f285899cd1d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ec64a28-d2c1-11eb-9ca2-3f285899cd1d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>BERLIN — In Post 36 Legion Ball Berlin defeated Londonderry 7-6 in an eight inning contest on Saturday. Henry Shaw and Sam Seavey both had two hits in the contest. Shaw also pitched four innings, while Landyn Croteau earned the win from the mound. Kolin Melanson helped close out the scoring with a game winning walk-off hit.</p></div><div class="subscriber-preview"><p>Coach DJ Johnson had this to say about his team’s performance, “Not our best game but we grinded it our and got the win.”</p></div><div class="subscriber-only"><p>Sunday the team picked up a 12-1 win over Hudson. Shaw went 3 for 3, including a single, double and triple, one of which he hit opposite-handed. Seavey and Brody Labounty pitched well in the five-inning mercy-rule shortened game.</p></div><div class="subscriber-only"><p>“The boys are really coming together and we showed that as we came out swinging in the game against Hudson,” Johnson said. “Even though it is early in the season we now are in first place in our district.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/berlin_sun\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The team’s next game is in Lebanon next weekend.</p></div><div class="subscriber-only"><p>Gorham men’s softball league</p></div><div class="subscriber-only"><p>The bats of Nucar were on fire last week as the team downed Remax 12-2. B. Hood, Erik Tremblay and Luke and Ethan Enman led the way for Nucar offensively. Don Hood pitched wonderfully as he was able to keep the Remax hitters off balance. Kevin Allain took the loss for Remax despite pitching well. Joe Monza and Carlos Borrayo led the way offensively for Remax.</p></div><div class="subscriber-only"><p>The Land was able to come from behind off the bat of Gavin Cook who hit a two-run homer to give The Land the late lead in their 9-7 win over Berlin City. Todd Freschette of Berlin City hit a towering homer in the first inning. Rollie Poirer through the ball well in the winning effort. Kevin Trask was effective all night, changing speeds and location despite taking the loss.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/berlin_sun\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.conwaydailysun.com%2Fberlin_sun%2Fsports%2Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%2Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Steve%27s%20Sports%20Shorts%3A%20Berlin%20picks%20up%202%20wins%20in%20Post%2036%20Legion%20ball&via=BerlinDailySun&url=https%3A%2F%2Fwww.conwaydailysun.com%2Fberlin_sun%2Fsports%2Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%2Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.conwaydailysun.com/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.conwaydailysun.com/tncms/asset/editorial/5ec64a28-d2c1-11eb-9ca2-3f285899cd1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BConway%20Daily%20Sun%5D%20Steve%27s%20Sports%20Shorts%3A%20Berlin%20picks%20up%202%20wins%20in%20Post%2036%20Legion%20ball&body=https%3A%2F%2Fwww.conwaydailysun.com%2Fberlin_sun%2Fsports%2Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%2Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ec64a28-d2c1-11eb-9ca2-3f285899cd1d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5ec64a28-d2c1-11eb-9ca2-3f285899cd1d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ec64a28-d2c1-11eb-9ca2-3f285899cd1d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ec64a28-d2c1-11eb-9ca2-3f285899cd1d" class="save-list-5ec64a28-d2c1-11eb-9ca2-3f285899cd1d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ec64a28-d2c1-11eb-9ca2-3f285899cd1d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22henry%20shaw%22#tncms-source=keyword" class="tag-henry-shaw label label-default" data-tncms-track-dmp='search: henry-shaw'>Henry Shaw</a>
            </li> <li>
                <a href="/search/?k=%22inning%22#tncms-source=keyword" class="tag-inning label label-default" data-tncms-track-dmp='search: inning'>Inning</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball'>Baseball</a>
            </li> <li>
                <a href="/search/?k=%22johnson%22#tncms-source=keyword" class="tag-johnson label label-default" data-tncms-track-dmp='search: johnson'>Johnson</a>
            </li> <li>
                <a href="/search/?k=%22berlin%22#tncms-source=keyword" class="tag-berlin label label-default" data-tncms-track-dmp='search: berlin'>Berlin</a>
            </li> <li>
                <a href="/search/?k=%22sam%20seavey%22#tncms-source=keyword" class="tag-sam-seavey label label-default" data-tncms-track-dmp='search: sam-seavey'>Sam Seavey</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22win%22#tncms-source=keyword" class="tag-win label label-default" data-tncms-track-dmp='search: win'>Win</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-711452" class="tncms-block"><section id="block-711452" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-711452 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-711452" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-711452" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1015790" class="tncms-block"><section id="block-1015790" class="block emphasis-   " ><script id="connatix_player-080b89b1-8794-4aec-af1b-1de46ee9ce0a">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "080b89b1-8794-4aec-af1b-1de46ee9ce0a"    
	            }).render("connatix_player-080b89b1-8794-4aec-af1b-1de46ee9ce0a");  
	        });
	    </script></section></div><div id="tncms-block-1044157" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="5ec64a28-d2c1-11eb-9ca2-3f285899cd1d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="5ec64a28-d2c1-11eb-9ca2-3f285899cd1d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.conwaydailysun.com/users/login/?referer_url=https%3A%2F%2Fwww.conwaydailysun.com%2Fberlin_sun%2Fsports%2Fsteves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball%2Farticle_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/berlin_sun\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1081068" class="tncms-block"><table style=""><tr>
                <td style="  "><h3 style=" "><a href="" style="">Introducing the new Daily Sun Replica</a></h3>
    
                    
                </td>
            </tr>
        </table></div><div id="tncms-block-1081059" class="tncms-block"><p style="color:red; font-family:sans-serif; text-align:center; font-size:16px; font-weight:400;">↓ Click Below To Read Today's Replica Edition! ↓</p>
<a href="https://berlindailysun-nh.newsmemory.com/" target="_top"></a>

<left><a title="replica" target="_blank" href="https://berlindailysun-nh.newsmemory.com/"><img alt="Replica" style="display:block; margin:0 auto;" src="https://berlindailysun-nh.newsmemory.com/?getprima"></a></left><div class="padding-bottom"></div></div><div id="tncms-block-625988" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-big-ad-top-ROS-FIXED-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top-ROS-FIXED-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-689850" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-big-ad-top-ROS1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top-ROS","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-825733" class="tncms-block visible-lg visible-md"><section id="block-825733" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-825733 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/berlin_sun/sports/steves-sports-shorts-berlin-picks-up-2-wins-in-post-36-legion-ball/article_5ec64a28-d2c1-11eb-9ca2-3f285899cd1d.html" class="tnt-asset-link">
        

        
            Steve's Sports Shorts: Berlin picks up 2 wins in Post 36 Legion ball</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/berlin_sun/community/news/gorham-high-graduates-awarded-scholarships/article_63700cf8-cef2-11eb-8bcf-0332c16219dd.html" class="tnt-asset-link">
        

        
            Gorham High graduates awarded scholarships</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/berlin_sun/community/news/berlin-high-students-earn-scholarships-accolades/article_7a27d84a-cef2-11eb-bdc6-e3d2b5869122.html" class="tnt-asset-link">
        

        
            Berlin High students earn scholarships, accolades</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/berlin_sun/community/news/northeast-credit-union-awards-40-000-in-scholarships-to-local-students/article_f42f4a46-c92b-11eb-b998-e3b2e99776a2.html" class="tnt-asset-link">
        

        
            Northeast Credit Union awards $40,000 in scholarships to local students</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/berlin_sun/business/gao-releases-report-detailing-how-postal-service-handles-complaints/article_1b13c850-ceb6-11eb-8b75-27328c40e38c.html" class="tnt-asset-link">
        

        
            GAO releases report detailing how postal service handles complaints</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/berlin_sun/community/news/berlin-dog-owners-have-until-july-15-to-register-their-four-legged-friends/article_5febd814-cdf3-11eb-a96a-838171128353.html" class="tnt-asset-link">
        

        
            Berlin dog owners have until July 15 to register their four-legged friends</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/berlin_sun/news/local/city-council-discusses-possible-renovations-to-fire-station/article_fcc60936-cebe-11eb-a25c-c37d754c3513.html" class="tnt-asset-link">
        

        
            City council discusses possible renovations to fire station</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/berlin_sun/business/jason-robie-getting-green/article_6dc2758c-cead-11eb-b23c-276385cf77fc.html" class="tnt-asset-link">
        

        
            Jason Robie: Getting Green</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-616265" class="tncms-block"><section id="block-616265" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616265 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Berlin Sun Breaking News</h4>
                            
                                <p><span>Get the latest news first, with up to the minute coverage of local events.&nbsp;&nbsp;<strong>Signup Today!</strong>&nbsp;&nbsp;</span></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Berlin Sun eReader Headlines</h4>
                            
                                <p>Would you like to receive a link to the Berlin Sun online eEdition and preview the top stories?&nbsp;<strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.conwaydailysun.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-556502" class="tncms-block"><section id="block-556502" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-556502 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-556502" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-556502" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-556502" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-556502" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-556502" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/fryeburg-says-no-to-recreational-marijuana/article_eef684ec-caaa-11eb-a3ee-9f56dba75e30.html">Fryeburg says no to recreational marijuana</a></li><li><a href="/news/local/str-owners-hire-lawyers-in-wake-of-conway-suit/article_dbd2c276-cecf-11eb-aeb8-2f0a8423884d.html">STR owners hire lawyers in wake of Conway suit</a></li><li><a href="/lifestyles/entertainment/who-is-your-favorite-jeopardy-guest-host-so-far-poll/article_eb0bcc4f-fb28-5e00-8898-bc05e9247b42.html">Who Is Your Favorite ‘Jeopardy!’ Guest Host So Far? (POLL)</a></li><li><a href="/news/local/county-treasurer-charged-in-road-rage-incident/article_b661104a-cf99-11eb-bfce-8380a45ff1f2.html">County treasurer charged in road rage incident</a></li><li><a href="/berlin_sun/news/local/berlin-high-graduates-smallest-class-in-its-history/article_082ac03c-cd39-11eb-8058-ef6db9683ba5.html">Berlin High graduates smallest class in its history</a></li><li><a href="/news/local/storybook-ending-to-khs-senior-year/article_4ba3ec12-ce15-11eb-8509-27fbb6179523.html">'Storybook ending' to KHS senior year</a></li><li><a href="/lifestyles/entertainment/kylie-jenner-turned-to-lip-fillers-after-kissing-drama/article_e63e61b1-782b-5d95-9281-cb2413ec21b1.html">Kylie Jenner turned to lip fillers after kissing drama</a></li><li><a href="/news/local/new-mountain-view-administrator-thrilled-to-be-in-ossipee/article_f3e2bb10-cebf-11eb-a7a7-4f7556a26605.html">New Mountain View administrator 'thrilled' to be in Ossipee</a></li><li><a href="/lifestyles/entertainment/new-amsterdam-eps-on-reynolds-relationship-bloom-s-secret-iggy-s-choice/article_49845a6e-fb8d-5d92-a517-43a2307f538e.html">‘New Amsterdam’ EPs on Reynolds’ Relationship, Bloom’s Secret & Iggy’s Choice</a></li><li><a href="/lifestyles/entertainment/paris-jackson-i-felt-alone-after-coming-out/article_23676c4a-e2e0-5e0f-8083-6318fe4798dd.html">Paris Jackson: I felt alone after coming out</a></li></ul></div>
        
        
            <div id="images-556502" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/once-upon-a-time-in-hollywood-book/image_d74276f6-cf98-11eb-a3ac-cbac97c70ec5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Once Upon a Time in Hollywood-Book"
                            class="img-responsive lazyload full default"
                            width="1145"
                            height="1145"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/d/74/d74276f6-cf98-11eb-a3ac-cbac97c70ec5/60cb92c82018d.image.jpg?crop=1145%2C1145%2C0%2C333&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/d/74/d74276f6-cf98-11eb-a3ac-cbac97c70ec5/60cb92c82018d.image.jpg?crop=1145%2C1145%2C0%2C333&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/d/74/d74276f6-cf98-11eb-a3ac-cbac97c70ec5/60cb92c82018d.image.jpg?crop=1145%2C1145%2C0%2C333&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/d/74/d74276f6-cf98-11eb-a3ac-cbac97c70ec5/60cb92c82018d.image.jpg?crop=1145%2C1145%2C0%2C333&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/d/74/d74276f6-cf98-11eb-a3ac-cbac97c70ec5/60cb92c82018d.image.jpg?crop=1145%2C1145%2C0%2C333&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/d/74/d74276f6-cf98-11eb-a3ac-cbac97c70ec5/60cb92c82018d.image.jpg?crop=1145%2C1145%2C0%2C333&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/d/74/d74276f6-cf98-11eb-a3ac-cbac97c70ec5/60cb92c82018d.image.jpg?crop=1145%2C1145%2C0%2C333&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/d/74/d74276f6-cf98-11eb-a3ac-cbac97c70ec5/60cb92c82018d.image.jpg?crop=1145%2C1145%2C0%2C333&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/d/74/d74276f6-cf98-11eb-a3ac-cbac97c70ec5/60cb92c82018d.image.jpg?crop=1145%2C1145%2C0%2C333&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/d/74/d74276f6-cf98-11eb-a3ac-cbac97c70ec5/60cb92c82018d.image.jpg?crop=1145%2C1145%2C0%2C333&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/d/74/d74276f6-cf98-11eb-a3ac-cbac97c70ec5/60cb92c82018d.image.jpg?crop=1145%2C1145%2C0%2C333&resize=1145%2C1145&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/town-manager-tom-holmes-may-26/image_b8e3885e-cfba-11eb-85a5-fbb98d42b534.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Town Manager Tom Holmes May 26"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/b/8e/b8e3885e-cfba-11eb-85a5-fbb98d42b534/60cbcb83c0b35.image.jpg?crop=1000%2C1000%2C250%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/b/8e/b8e3885e-cfba-11eb-85a5-fbb98d42b534/60cbcb83c0b35.image.jpg?crop=1000%2C1000%2C250%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/b/8e/b8e3885e-cfba-11eb-85a5-fbb98d42b534/60cbcb83c0b35.image.jpg?crop=1000%2C1000%2C250%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/b/8e/b8e3885e-cfba-11eb-85a5-fbb98d42b534/60cbcb83c0b35.image.jpg?crop=1000%2C1000%2C250%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/b/8e/b8e3885e-cfba-11eb-85a5-fbb98d42b534/60cbcb83c0b35.image.jpg?crop=1000%2C1000%2C250%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/b/8e/b8e3885e-cfba-11eb-85a5-fbb98d42b534/60cbcb83c0b35.image.jpg?crop=1000%2C1000%2C250%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/b/8e/b8e3885e-cfba-11eb-85a5-fbb98d42b534/60cbcb83c0b35.image.jpg?crop=1000%2C1000%2C250%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/b/8e/b8e3885e-cfba-11eb-85a5-fbb98d42b534/60cbcb83c0b35.image.jpg?crop=1000%2C1000%2C250%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/b/8e/b8e3885e-cfba-11eb-85a5-fbb98d42b534/60cbcb83c0b35.image.jpg?crop=1000%2C1000%2C250%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/b/8e/b8e3885e-cfba-11eb-85a5-fbb98d42b534/60cbcb83c0b35.image.jpg?crop=1000%2C1000%2C250%2C0&resize=1000%2C1000&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/conway-school-district-retirees---group/image_890abca0-cee4-11eb-ba8e-83a6cc3585fe.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Conway School District retirees - group"
                            class="img-responsive lazyload full default"
                            width="665"
                            height="665"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/8/90/890abca0-cee4-11eb-ba8e-83a6cc3585fe/60cb99e469e24.image.jpg?crop=665%2C665%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/8/90/890abca0-cee4-11eb-ba8e-83a6cc3585fe/60cb99e469e24.image.jpg?crop=665%2C665%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/8/90/890abca0-cee4-11eb-ba8e-83a6cc3585fe/60cb99e469e24.image.jpg?crop=665%2C665%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/8/90/890abca0-cee4-11eb-ba8e-83a6cc3585fe/60cb99e469e24.image.jpg?crop=665%2C665%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/8/90/890abca0-cee4-11eb-ba8e-83a6cc3585fe/60cb99e469e24.image.jpg?crop=665%2C665%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/8/90/890abca0-cee4-11eb-ba8e-83a6cc3585fe/60cb99e469e24.image.jpg?crop=665%2C665%2C192%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/8/90/890abca0-cee4-11eb-ba8e-83a6cc3585fe/60cb99e469e24.image.jpg?crop=665%2C665%2C192%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/8/90/890abca0-cee4-11eb-ba8e-83a6cc3585fe/60cb99e469e24.image.jpg?crop=665%2C665%2C192%2C0&resize=665%2C665&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/06-10-21-fryeburg-meeting-wide/image_9ead7f94-cd67-11eb-9bd7-339b98d69146.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="06-10-21 Fryeburg Meeting wide"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/ea/9ead7f94-cd67-11eb-9bd7-339b98d69146/60c7e5421d54c.image.jpg?crop=1000%2C1000%2C250%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/ea/9ead7f94-cd67-11eb-9bd7-339b98d69146/60c7e5421d54c.image.jpg?crop=1000%2C1000%2C250%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/ea/9ead7f94-cd67-11eb-9bd7-339b98d69146/60c7e5421d54c.image.jpg?crop=1000%2C1000%2C250%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/ea/9ead7f94-cd67-11eb-9bd7-339b98d69146/60c7e5421d54c.image.jpg?crop=1000%2C1000%2C250%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/ea/9ead7f94-cd67-11eb-9bd7-339b98d69146/60c7e5421d54c.image.jpg?crop=1000%2C1000%2C250%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/ea/9ead7f94-cd67-11eb-9bd7-339b98d69146/60c7e5421d54c.image.jpg?crop=1000%2C1000%2C250%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/ea/9ead7f94-cd67-11eb-9bd7-339b98d69146/60c7e5421d54c.image.jpg?crop=1000%2C1000%2C250%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/ea/9ead7f94-cd67-11eb-9bd7-339b98d69146/60c7e5421d54c.image.jpg?crop=1000%2C1000%2C250%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/ea/9ead7f94-cd67-11eb-9bd7-339b98d69146/60c7e5421d54c.image.jpg?crop=1000%2C1000%2C250%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/ea/9ead7f94-cd67-11eb-9bd7-339b98d69146/60c7e5421d54c.image.jpg?crop=1000%2C1000%2C250%2C0&resize=1000%2C1000&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/06-14-21-outdoor-dining-fiesta-jalisco-open-flag-horiztonal/image_1a930fa0-cd65-11eb-b2f8-67416b695d06.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="06-14-21 Outdoor Dining Fiesta Jalisco open flag horiztonal"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/a9/1a930fa0-cd65-11eb-b2f8-67416b695d06/60c7e138532fe.image.jpg?crop=1000%2C1000%2C250%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/a9/1a930fa0-cd65-11eb-b2f8-67416b695d06/60c7e138532fe.image.jpg?crop=1000%2C1000%2C250%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/a9/1a930fa0-cd65-11eb-b2f8-67416b695d06/60c7e138532fe.image.jpg?crop=1000%2C1000%2C250%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/a9/1a930fa0-cd65-11eb-b2f8-67416b695d06/60c7e138532fe.image.jpg?crop=1000%2C1000%2C250%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/a9/1a930fa0-cd65-11eb-b2f8-67416b695d06/60c7e138532fe.image.jpg?crop=1000%2C1000%2C250%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/a9/1a930fa0-cd65-11eb-b2f8-67416b695d06/60c7e138532fe.image.jpg?crop=1000%2C1000%2C250%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/a9/1a930fa0-cd65-11eb-b2f8-67416b695d06/60c7e138532fe.image.jpg?crop=1000%2C1000%2C250%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/a9/1a930fa0-cd65-11eb-b2f8-67416b695d06/60c7e138532fe.image.jpg?crop=1000%2C1000%2C250%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/a9/1a930fa0-cd65-11eb-b2f8-67416b695d06/60c7e138532fe.image.jpg?crop=1000%2C1000%2C250%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/a9/1a930fa0-cd65-11eb-b2f8-67416b695d06/60c7e138532fe.image.jpg?crop=1000%2C1000%2C250%2C0&resize=1000%2C1000&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/josh-mcallister-cran-project/image_29469220-ce31-11eb-b9c9-6b2657f8e16a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Josh McAllister Cran project"
                            class="img-responsive lazyload full default"
                            width="1125"
                            height="1125"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/2/94/29469220-ce31-11eb-b9c9-6b2657f8e16a/60c938048823c.image.jpg?crop=1125%2C1125%2C187%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/2/94/29469220-ce31-11eb-b9c9-6b2657f8e16a/60c938048823c.image.jpg?crop=1125%2C1125%2C187%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/2/94/29469220-ce31-11eb-b9c9-6b2657f8e16a/60c938048823c.image.jpg?crop=1125%2C1125%2C187%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/2/94/29469220-ce31-11eb-b9c9-6b2657f8e16a/60c938048823c.image.jpg?crop=1125%2C1125%2C187%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/2/94/29469220-ce31-11eb-b9c9-6b2657f8e16a/60c938048823c.image.jpg?crop=1125%2C1125%2C187%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/2/94/29469220-ce31-11eb-b9c9-6b2657f8e16a/60c938048823c.image.jpg?crop=1125%2C1125%2C187%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/2/94/29469220-ce31-11eb-b9c9-6b2657f8e16a/60c938048823c.image.jpg?crop=1125%2C1125%2C187%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/2/94/29469220-ce31-11eb-b9c9-6b2657f8e16a/60c938048823c.image.jpg?crop=1125%2C1125%2C187%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/2/94/29469220-ce31-11eb-b9c9-6b2657f8e16a/60c938048823c.image.jpg?crop=1125%2C1125%2C187%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/2/94/29469220-ce31-11eb-b9c9-6b2657f8e16a/60c938048823c.image.jpg?crop=1125%2C1125%2C187%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/2/94/29469220-ce31-11eb-b9c9-6b2657f8e16a/60c938048823c.image.jpg?crop=1125%2C1125%2C187%2C0&resize=1125%2C1125&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/conway-school-distrcit-retirees---patty-poulin/image_748a8f8a-cee4-11eb-813d-1b5d0c6d9254.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Conway School Distrcit retirees - Patty Poulin"
                            class="img-responsive lazyload full default"
                            width="1135"
                            height="1135"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/7/48/748a8f8a-cee4-11eb-813d-1b5d0c6d9254/60cb9a6604b39.image.jpg?crop=1135%2C1135%2C182%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/7/48/748a8f8a-cee4-11eb-813d-1b5d0c6d9254/60cb9a6604b39.image.jpg?crop=1135%2C1135%2C182%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/7/48/748a8f8a-cee4-11eb-813d-1b5d0c6d9254/60cb9a6604b39.image.jpg?crop=1135%2C1135%2C182%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/7/48/748a8f8a-cee4-11eb-813d-1b5d0c6d9254/60cb9a6604b39.image.jpg?crop=1135%2C1135%2C182%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/7/48/748a8f8a-cee4-11eb-813d-1b5d0c6d9254/60cb9a6604b39.image.jpg?crop=1135%2C1135%2C182%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/7/48/748a8f8a-cee4-11eb-813d-1b5d0c6d9254/60cb9a6604b39.image.jpg?crop=1135%2C1135%2C182%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/7/48/748a8f8a-cee4-11eb-813d-1b5d0c6d9254/60cb9a6604b39.image.jpg?crop=1135%2C1135%2C182%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/7/48/748a8f8a-cee4-11eb-813d-1b5d0c6d9254/60cb9a6604b39.image.jpg?crop=1135%2C1135%2C182%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/7/48/748a8f8a-cee4-11eb-813d-1b5d0c6d9254/60cb9a6604b39.image.jpg?crop=1135%2C1135%2C182%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/7/48/748a8f8a-cee4-11eb-813d-1b5d0c6d9254/60cb9a6604b39.image.jpg?crop=1135%2C1135%2C182%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/7/48/748a8f8a-cee4-11eb-813d-1b5d0c6d9254/60cb9a6604b39.image.jpg?crop=1135%2C1135%2C182%2C0&resize=1135%2C1135&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/labsphere-prnewsfoto-labsphere-inc/image_40adcebe-99be-50a7-97da-621e17a2002f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Labsphere (PRNewsfoto/Labsphere, Inc.)"
                            class="img-responsive lazyload full default"
                            width="662"
                            height="662"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/4/0a/40adcebe-99be-50a7-97da-621e17a2002f/60c7ab37bc521.image.jpg?crop=662%2C662%2C419%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/4/0a/40adcebe-99be-50a7-97da-621e17a2002f/60c7ab37bc521.image.jpg?crop=662%2C662%2C419%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/4/0a/40adcebe-99be-50a7-97da-621e17a2002f/60c7ab37bc521.image.jpg?crop=662%2C662%2C419%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/4/0a/40adcebe-99be-50a7-97da-621e17a2002f/60c7ab37bc521.image.jpg?crop=662%2C662%2C419%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/4/0a/40adcebe-99be-50a7-97da-621e17a2002f/60c7ab37bc521.image.jpg?crop=662%2C662%2C419%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/4/0a/40adcebe-99be-50a7-97da-621e17a2002f/60c7ab37bc521.image.jpg?crop=662%2C662%2C419%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/4/0a/40adcebe-99be-50a7-97da-621e17a2002f/60c7ab37bc521.image.jpg?crop=662%2C662%2C419%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/4/0a/40adcebe-99be-50a7-97da-621e17a2002f/60c7ab37bc521.image.jpg?crop=662%2C662%2C419%2C0&resize=662%2C662&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/6-23-2021-abdi-nor-iftin-charlotte-hobbs-memorial-library/image_11d8e8c6-ce23-11eb-9a17-8f2fb9998f0a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="6-23-2021 Abdi Nor Iftin-Charlotte Hobbs Memorial Library"
                            class="img-responsive lazyload full default"
                            width="1434"
                            height="1434"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/1d/11d8e8c6-ce23-11eb-9a17-8f2fb9998f0a/60c91fd563636.image.jpg?crop=1434%2C1434%2C0%2C5&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/1d/11d8e8c6-ce23-11eb-9a17-8f2fb9998f0a/60c91fd563636.image.jpg?crop=1434%2C1434%2C0%2C5&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/1d/11d8e8c6-ce23-11eb-9a17-8f2fb9998f0a/60c91fd563636.image.jpg?crop=1434%2C1434%2C0%2C5&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/1d/11d8e8c6-ce23-11eb-9a17-8f2fb9998f0a/60c91fd563636.image.jpg?crop=1434%2C1434%2C0%2C5&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/1d/11d8e8c6-ce23-11eb-9a17-8f2fb9998f0a/60c91fd563636.image.jpg?crop=1434%2C1434%2C0%2C5&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/1d/11d8e8c6-ce23-11eb-9a17-8f2fb9998f0a/60c91fd563636.image.jpg?crop=1434%2C1434%2C0%2C5&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/1d/11d8e8c6-ce23-11eb-9a17-8f2fb9998f0a/60c91fd563636.image.jpg?crop=1434%2C1434%2C0%2C5&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/1d/11d8e8c6-ce23-11eb-9a17-8f2fb9998f0a/60c91fd563636.image.jpg?crop=1434%2C1434%2C0%2C5&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/1d/11d8e8c6-ce23-11eb-9a17-8f2fb9998f0a/60c91fd563636.image.jpg?crop=1434%2C1434%2C0%2C5&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/1d/11d8e8c6-ce23-11eb-9a17-8f2fb9998f0a/60c91fd563636.image.jpg?crop=1434%2C1434%2C0%2C5&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/1d/11d8e8c6-ce23-11eb-9a17-8f2fb9998f0a/60c91fd563636.image.jpg?crop=1434%2C1434%2C0%2C5&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/1d/11d8e8c6-ce23-11eb-9a17-8f2fb9998f0a/60c91fd563636.image.jpg?crop=1434%2C1434%2C0%2C5&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/1/1d/11d8e8c6-ce23-11eb-9a17-8f2fb9998f0a/60c91fd563636.image.jpg?crop=1434%2C1434%2C0%2C5&resize=1434%2C1434&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/06-10-21-fryeburg-meeting-man-thinking/image_722977de-cd67-11eb-8342-dfa2c161dccf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="06-10-21 Fryeburg Meeting man thinking"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/7/22/722977de-cd67-11eb-8342-dfa2c161dccf/60c7e50d6a273.image.jpg?crop=1000%2C1000%2C250%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/7/22/722977de-cd67-11eb-8342-dfa2c161dccf/60c7e50d6a273.image.jpg?crop=1000%2C1000%2C250%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/7/22/722977de-cd67-11eb-8342-dfa2c161dccf/60c7e50d6a273.image.jpg?crop=1000%2C1000%2C250%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/7/22/722977de-cd67-11eb-8342-dfa2c161dccf/60c7e50d6a273.image.jpg?crop=1000%2C1000%2C250%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/7/22/722977de-cd67-11eb-8342-dfa2c161dccf/60c7e50d6a273.image.jpg?crop=1000%2C1000%2C250%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/7/22/722977de-cd67-11eb-8342-dfa2c161dccf/60c7e50d6a273.image.jpg?crop=1000%2C1000%2C250%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/7/22/722977de-cd67-11eb-8342-dfa2c161dccf/60c7e50d6a273.image.jpg?crop=1000%2C1000%2C250%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/7/22/722977de-cd67-11eb-8342-dfa2c161dccf/60c7e50d6a273.image.jpg?crop=1000%2C1000%2C250%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/7/22/722977de-cd67-11eb-8342-dfa2c161dccf/60c7e50d6a273.image.jpg?crop=1000%2C1000%2C250%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/7/22/722977de-cd67-11eb-8342-dfa2c161dccf/60c7e50d6a273.image.jpg?crop=1000%2C1000%2C250%2C0&resize=1000%2C1000&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-556502" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/cnns-kaitlan-collins-presses-biden-on-his-meeting-with-putin/video_fe469310-2a40-5a7b-ae2d-66bb992ddba2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CNN's Kaitlan Collins presses Biden on his meeting with Putin"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/f/e4/fe469310-2a40-5a7b-ae2d-66bb992ddba2/60ca4b8e24c7d.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/f/e4/fe469310-2a40-5a7b-ae2d-66bb992ddba2/60ca4b8e24c7d.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/f/e4/fe469310-2a40-5a7b-ae2d-66bb992ddba2/60ca4b8e24c7d.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/f/e4/fe469310-2a40-5a7b-ae2d-66bb992ddba2/60ca4b8e24c7d.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/f/e4/fe469310-2a40-5a7b-ae2d-66bb992ddba2/60ca4b8e24c7d.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/arizona-voting-data-taken-to-so-called-lab-in-remote-montana/video_ab6b45d5-26c9-5388-b250-130eb418c199.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Arizona voting data taken to so-called 'lab' in remote Montana"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/a/b6/ab6b45d5-26c9-5388-b250-130eb418c199/60caa67d8bfb0.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/a/b6/ab6b45d5-26c9-5388-b250-130eb418c199/60caa67d8bfb0.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/a/b6/ab6b45d5-26c9-5388-b250-130eb418c199/60caa67d8bfb0.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/a/b6/ab6b45d5-26c9-5388-b250-130eb418c199/60caa67d8bfb0.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/a/b6/ab6b45d5-26c9-5388-b250-130eb418c199/60caa67d8bfb0.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/see-kamala-harris-response-after-lester-holt-corrects-her/video_c0c0d1ec-78d1-509a-8c3a-c1a57a8e2758.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See Kamala Harris' response after Lester Holt corrects her"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/c/0c/c0c0d1ec-78d1-509a-8c3a-c1a57a8e2758/60bfc26286b6e.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/c/0c/c0c0d1ec-78d1-509a-8c3a-c1a57a8e2758/60bfc26286b6e.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/c/0c/c0c0d1ec-78d1-509a-8c3a-c1a57a8e2758/60bfc26286b6e.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/c/0c/c0c0d1ec-78d1-509a-8c3a-c1a57a8e2758/60bfc26286b6e.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/c/0c/c0c0d1ec-78d1-509a-8c3a-c1a57a8e2758/60bfc26286b6e.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/c/0c/c0c0d1ec-78d1-509a-8c3a-c1a57a8e2758/60bfc26286b6e.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/c/0c/c0c0d1ec-78d1-509a-8c3a-c1a57a8e2758/60bfc26286b6e.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/see-grandmothers-priceless-reaction-after-juneteenth-bill-passes/video_9da1d39f-3b07-57f5-b1a6-da927e203f4c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See grandmother's priceless reaction after Juneteenth bill passes"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/da/9da1d39f-3b07-57f5-b1a6-da927e203f4c/60cc180169793.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/da/9da1d39f-3b07-57f5-b1a6-da927e203f4c/60cc180169793.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/da/9da1d39f-3b07-57f5-b1a6-da927e203f4c/60cc180169793.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/da/9da1d39f-3b07-57f5-b1a6-da927e203f4c/60cc180169793.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/da/9da1d39f-3b07-57f5-b1a6-da927e203f4c/60cc180169793.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/watch-joe-biden-discuss-his-meeting-with-russias-putin/video_8c377259-de8c-5e41-80ab-37a54790bae2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch Joe Biden discuss his meeting with Russia's Putin"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/8/c3/8c377259-de8c-5e41-80ab-37a54790bae2/60ca71d0e4aa7.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/8/c3/8c377259-de8c-5e41-80ab-37a54790bae2/60ca71d0e4aa7.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/8/c3/8c377259-de8c-5e41-80ab-37a54790bae2/60ca71d0e4aa7.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/8/c3/8c377259-de8c-5e41-80ab-37a54790bae2/60ca71d0e4aa7.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/8/c3/8c377259-de8c-5e41-80ab-37a54790bae2/60ca71d0e4aa7.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/mike-pence-heckled-at-conservative-conference/video_f5167f51-5d54-503a-a187-636bdf8d4f58.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mike Pence heckled at conservative conference"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/f/51/f5167f51-5d54-503a-a187-636bdf8d4f58/60ccdd258b24d.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/f/51/f5167f51-5d54-503a-a187-636bdf8d4f58/60ccdd258b24d.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/f/51/f5167f51-5d54-503a-a187-636bdf8d4f58/60ccdd258b24d.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/f/51/f5167f51-5d54-503a-a187-636bdf8d4f58/60ccdd258b24d.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/f/51/f5167f51-5d54-503a-a187-636bdf8d4f58/60ccdd258b24d.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/texas-lawmaker-reacts-to-lara-trump-telling-border-citizens-to-arm-up/video_ad608b8b-3e88-5f9b-a43c-b982b6459473.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Texas lawmaker reacts to Lara Trump telling border citizens to 'arm up'"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/a/d6/ad608b8b-3e88-5f9b-a43c-b982b6459473/60c69d434c0f0.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/a/d6/ad608b8b-3e88-5f9b-a43c-b982b6459473/60c69d434c0f0.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/a/d6/ad608b8b-3e88-5f9b-a43c-b982b6459473/60c69d434c0f0.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/a/d6/ad608b8b-3e88-5f9b-a43c-b982b6459473/60c69d434c0f0.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/a/d6/ad608b8b-3e88-5f9b-a43c-b982b6459473/60c69d434c0f0.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/a/d6/ad608b8b-3e88-5f9b-a43c-b982b6459473/60c69d434c0f0.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/a/d6/ad608b8b-3e88-5f9b-a43c-b982b6459473/60c69d434c0f0.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/hear-how-putin-compared-donald-trump-to-joe-biden/video_95d3f321-1726-5752-b6b0-ae3b187a8103.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hear how Putin compared Donald Trump to Joe Biden"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/5d/95d3f321-1726-5752-b6b0-ae3b187a8103/60c3ef4974450.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/5d/95d3f321-1726-5752-b6b0-ae3b187a8103/60c3ef4974450.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/5d/95d3f321-1726-5752-b6b0-ae3b187a8103/60c3ef4974450.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/5d/95d3f321-1726-5752-b6b0-ae3b187a8103/60c3ef4974450.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/9/5d/95d3f321-1726-5752-b6b0-ae3b187a8103/60c3ef4974450.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/acosta-to-trump-you-are-not-well-sir-you-need-to-get-over-this/video_d4141c5a-237d-536d-b6a5-df45d6813467.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Acosta to Trump: 'You are not well, sir. You need to get over this'"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/d/41/d4141c5a-237d-536d-b6a5-df45d6813467/60bbf85a806ae.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/d/41/d4141c5a-237d-536d-b6a5-df45d6813467/60bbf85a806ae.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/d/41/d4141c5a-237d-536d-b6a5-df45d6813467/60bbf85a806ae.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/d/41/d4141c5a-237d-536d-b6a5-df45d6813467/60bbf85a806ae.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/d/41/d4141c5a-237d-536d-b6a5-df45d6813467/60bbf85a806ae.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/d/41/d4141c5a-237d-536d-b6a5-df45d6813467/60bbf85a806ae.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/d/41/d4141c5a-237d-536d-b6a5-df45d6813467/60bbf85a806ae.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/politics/hear-candidate-allegedly-threaten-opponents-life-in-recorded-call/video_8143e2b4-37a4-5599-bbe3-2269045cf235.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hear candidate allegedly threaten opponents' life in recorded call"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/8/14/8143e2b4-37a4-5599-bbe3-2269045cf235/60cd507a26b06.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/8/14/8143e2b4-37a4-5599-bbe3-2269045cf235/60cd507a26b06.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/8/14/8143e2b4-37a4-5599-bbe3-2269045cf235/60cd507a26b06.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/8/14/8143e2b4-37a4-5599-bbe3-2269045cf235/60cd507a26b06.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/8/14/8143e2b4-37a4-5599-bbe3-2269045cf235/60cd507a26b06.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/8/14/8143e2b4-37a4-5599-bbe3-2269045cf235/60cd507a26b06.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/content/tncms/assets/v3/editorial/8/14/8143e2b4-37a4-5599-bbe3-2269045cf235/60cd507a26b06.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-556502" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letters/michael-corthell-prediction-by-2052-a-one-world-government-that-enforces-veganism/article_c950b178-c7de-11eb-9873-070315062498.html">Michael Corthell: Prediction: by 2052 a one-world government that enforces veganism</a> (6)</li><li><a href="/opinion/letters/mary-campbell-shame-on-out-of-towners-and-your-selfish-and-entitled-attitudes/article_369c17b2-b99e-11eb-b1b4-7355cad272bb.html">Mary Campbell: Shame on out-of-towners and your selfish and entitled attitudes</a> (4)</li><li><a href="/opinion/letters/walter-davis-why-is-gop-enacting-laws-to-restrict-voters-if-they-cant-find-fraud/article_4f30a110-c3c8-11eb-b029-234756b22819.html">Walter Davis: Why is GOP enacting laws to restrict voters, if they can't find fraud?</a> (4)</li><li><a href="/opinion/letters/james-e-pietrangelo-ii-good-riddance-to-those-who-need-to-unwind-in-a-conway/article_8c1a7698-bcbe-11eb-9ff1-db1546535cdb.html">James E. Pietrangelo II: Good riddance to those who need to unwind in a Conway STR</a> (4)</li><li><a href="/opinion/letters/quddus-snyder-do-you-deserve-to-feel-ashamed-for-supporting-donald-trump/article_a8b17054-c7db-11eb-8999-4ff3157c0b9a.html">Quddus Snyder: Do you deserve to feel ashamed for supporting Donald Trump?</a> (4)</li><li><a href="/opinion/letters/julie-webster-get-off-your-high-horse-and-stop-judging-people-you-do-not-know/article_dfafa636-bcbc-11eb-9c71-4f6f69fcf911.html">Julie Webster: Get off your high horse and stop judging people you do not know</a> (4)</li><li><a href="/opinion/letters/kimberly-clarke-instead-of-being-hateful-to-tourists-open-your-heart-be-generous/article_3d17af0a-bfd1-11eb-84b9-2fa8236b23da.html">Kimberly Clarke: Instead of being hateful to tourists, open your heart, be generous</a> (3)</li><li><a href="/news/local/jackson-enacts-new-restrictions-at-falls/article_b22f9eda-c7cc-11eb-8a3e-c769b947c2d6.html">Jackson enacts new restrictions at falls</a> (3)</li><li><a href="/opinion/letters/david-olson-on-flag-day-honor-and-respect-or-a-beating/article_b6afb8b2-c7b5-11eb-b5b2-83f86cfeef63.html">David Olson: On Flag Day, honor and respect or a beating?</a> (3)</li><li><a href="/news/local/metered-parking-begins-at-conways-popular-saco-river-put-in/article_b79134b0-bfde-11eb-bbde-d3666c156901.html">Metered parking begins at Conway's popular Saco River put-in</a> (3)</li><li><a href="/berlin_sun/news/local/consultant-tells-bidpa-berlin-can-support-a-hotel/article_310386be-ce16-11eb-be9a-e7dc26d79214.html">Consultant tells BIDPA Berlin can support a hotel</a> (2)</li><li><a href="/berlin_sun/opinion/columns/theodore-and-barbara-bosen-we-have-a-pandemic-of-ignorance-in-our-society/article_358c2bb0-c3b1-11eb-97f1-c3ff66437af3.html">Theodore and Barbara Bosen: We have a pandemic of ignorance in our society</a> (2)</li><li><a href="/news/local/couple-approved-for-fryeburg-marijuana-grows/article_470c6a2c-c86f-11eb-a143-1b3c157c83ca.html">Couple approved for Fryeburg marijuana grows</a> (2)</li><li><a href="/opinion/letters/joe-castigila-strs-didnt-create-the-housing-shortage-but-they-sure-didnt-help/article_533e2048-c3d7-11eb-a7cd-175710275c6a.html">Joe Castigila: STRs didn't create the housing shortage but they sure didn't help</a> (2)</li><li><a href="/opinion/columns/jonna-carter-what-are-the-odds/article_66a9bdb8-c305-11eb-80de-8f12c6ebed11.html">Jonna Carter: What are the odds?</a> (2)</li><li><a href="/opinion/letters/jay-burnham-another-str-opponent-has-written-another-misleading-letter-to-the-sun/article_826d6e76-c55f-11eb-a01f-4f18a7affdb3.html">Jay Burnham: Another STR opponent has written another misleading letter to the Sun</a> (2)</li><li><a href="/news/local/fryeburg-selectmen-rip-conway-over-str-ban/article_9ac3ea3e-bfbc-11eb-907e-23d14e6051bc.html">Fryeburg selectmen rip Conway over STR ban</a> (2)</li><li><a href="/opinion/columns/william-marvel-rules-in-rome/article_ac65d744-c7ae-11eb-9c57-b36cc62c2327.html">William Marvel: Rules in Rome</a> (2)</li><li><a href="/opinion/letters/tammy-shackford-laziness-i-am-proof-positive-that-it-is-difficult-to-find-a-decent/article_b9d4d46e-bcc0-11eb-87c4-ff75c14e60d5.html">Tammy Shackford: Laziness? I am proof positive that it is difficult to find a decent job</a> (2)</li><li><a href="/opinion/letters/steve-webster-better-paying-jobs-needed-for-working-people-to-afford-rents/article_cf24af42-bd83-11eb-a877-cbbf63a2d62a.html">Steve Webster: Better paying jobs needed for working people to afford rents</a> (2)</li><li><a href="/opinion/letters/kimberly-clarke-i-apologize-for-calling-those-opposed-to-short-term-rentals-elitists/article_ee146fb0-c2f0-11eb-bfd0-475abd785df7.html">Kimberly Clarke: I apologize for calling those opposed to short-term rentals elitists</a> (2)</li><li><a href="/opinion/letters/kathy-finney-faux-president-is-purposely-diminishing-degrading-the-american-flag/article_f14d36fc-bfd6-11eb-9cae-0bc3ee529585.html">Kathy Finney: Faux president is purposely diminishing, degrading the American Flag</a> (2)</li><li><a href="/opinion/letters/lee-anderson-why-you-want-to-hurt-local-economy-is-beyond-understanding/article_f435dc6a-be42-11eb-9554-c3ca887f6935.html">Lee Anderson: Why you want to hurt local economy is beyond understanding</a> (2)</li><li><a href="/opinion/letters/peter-j-thomas-no-need-for-jan-6-commission-with-ongoing-investigations/article_f8005b86-c491-11eb-a6e9-87769b0f0e29.html">Peter J. Thomas: No need for Jan. 6 commission with ongoing investigations</a> (2)</li><li><a href="/opinion/letters/rick-girardin-vacation-second-homes-would-never-be-used-for-long-term-rentals/article_03e7f2c6-c7dd-11eb-a17d-43807c0bc697.html">Rick Girardin: Vacation, second homes would never be used for long-term rentals</a> (1)</li><li><a href="/opinion/letters/bill-harrison-pick-up-dog-poop-sign-attracts-attention-of-busybody-neighbors/article_06da8b5a-c941-11eb-ab17-8fca7c228dbf.html">Bill Harrison: Pick up dog poop sign attracts attention of busybody neighbors</a> (1)</li><li><a href="/opinion/letters/wayne-goldner-gov-sununus-support-of-abortion-law-shows-he-is-not-pro-choice/article_19509768-cacf-11eb-b5c9-6f5f24b1d04d.html">Wayne Goldner: Gov. Sununu's support of abortion law shows he is not pro-choice</a> (1)</li><li><a href="/news/local/enforcement-still-in-question-after-str-faq/article_2a0c068c-bef9-11eb-bf67-07ad05fbbc37.html">Enforcement still in question after STR FAQ</a> (1)</li><li><a href="/opinion/columns/jim-e-pietrangelo-ii-in-defense-of-conway/article_327aee3e-c3d4-11eb-84ec-a7bdf8bc2931.html">Jim E. Pietrangelo II: In defense of Conway</a> (1)</li><li><a href="/community/obituaries/obituary-luther-earl-smith-smitty/article_4d82bfc8-bda7-11eb-85e1-9f765f64b0b4.html">Obituary: Luther Earl Smith 'Smitty'</a> (1)</li><li><a href="/opinion/letters/roberta-webster-politicians-behavior-at-dedication-was-disgraceful/article_57cbb09c-c870-11eb-a1c1-7732d14ce131.html">Roberta Webster: Politicians' behavior at dedication was disgraceful</a> (1)</li><li><a href="/opinion/letters/brian-tetreault-has-anyone-noticed-were-being-overrun-by-creepy-caterpillars/article_58e47052-caed-11eb-9750-ff0cc3378fcc.html">Brian Tetreault: Has anyone noticed we're  being overrun by creepy caterpillars</a> (1)</li><li><a href="/opinion/columns/national-perspective-mike-pence-hasn-t-gone-away/article_59b365be-ca3a-11eb-873b-8bbe79372729.html">National Perspective: Mike Pence hasn’t gone away</a> (1)</li><li><a href="/opinion/letters/chris-gordon-please-vote-no-on-recreational-marijuana-sales-in-fryeburg/article_6b6ecef6-c86e-11eb-9bcd-8fa8d5659e6e.html">Chris Gordon: Please vote no on recreational marijuana sales in Fryeburg</a> (1)</li><li><a href="/opinion/columns/national-perspective-timeworn-perspectives-must-be-balanced-with-modern-judgment/article_92a48c8a-bfe6-11eb-9a2a-0b4d474fe202.html">National Perspective: Timeworn perspectives must be balanced with modern judgment</a> (1)</li><li><a href="/berlin_sun/business/local/berlin-planners-ok-campground-site-plan-atv-rental-business/article_92bd98c6-c3d6-11eb-a169-5739ea3b9372.html">Berlin planners OK campground site plan, ATV rental business</a> (1)</li><li><a href="/opinion/columns/william-marvel-judging-joe/article_9566ced6-bcb4-11eb-a3a8-e3138cf8c9e4.html">William Marvel: Judging Joe</a> (1)</li><li><a href="/opinion/letters/laura-slitt-eat-what-grows-instead-of-meat-and-beat-the-curse-of-chronic-disease/article_98f4fcdc-c86f-11eb-a327-9f49219cda15.html">Laura Slitt: Eat what grows instead of meat and beat the curse of chronic disease</a> (1)</li><li><a href="/opinion/letters/quddus-snyder-i-stand-corrected-not-just-stupid-gullible-white-people-voted-for-trump/article_9913876a-cd60-11eb-98ef-cf0b6d656f43.html">Quddus Snyder: I stand corrected: not just stupid, gullible white people voted for Trump</a> (1)</li><li><a href="/opinion/letters/kenneth-l-bowers-why-arent-pols-questioning-unaccounted-for-400b-in-covid-money/article_a0522240-d065-11eb-80b8-4f11f21941ee.html">Kenneth L. Bowers: Why aren't pols questioning unaccounted for $400b in COVID money</a> (1)</li><li><a href="/news/local/jeanne-limmer-dance-center-holds-outdoor-recital/article_a0b77018-c7b5-11eb-8d28-8764f1e34e1a.html">Jeanne Limmer Dance Center holds outdoor recital</a> (1)</li><li><a href="/news/local/valley-business-owners-vent-to-congressman/article_ac895358-cae3-11eb-8b21-07f04c38cd4c.html">Valley business owners vent to congressman</a> (1)</li><li><a href="/opinion/letters/rick-conte-jackson-vote-another-example-of-mass-woke-culture-taking-over-n-h/article_b390e638-be4b-11eb-8def-23bace739a33.html">Rick Conte: Jackson vote another example of Mass. woke culture taking over N.H.</a> (1)</li><li><a href="/opinion/letters/victoria-m-kirkwood-worried-about-giving-defeated-effingham-selectman-access/article_b3ed8dba-ba5a-11eb-af0d-b3fee2b00ded.html">Victoria M. Kirkwood: Worried about giving defeated Effingham selectman access</a> (1)</li><li><a href="/opinion/letters/hans-vristoph-hildebrand-i-can-sense-all-the-pseudo-patriotic-bull-crap-from-a-mile/article_b8c6f3dc-c570-11eb-ab44-9f22dd92ace2.html">Hans Vristoph Hildebrand: I can sense all the pseudo, patriotic bull crap from a  mile away</a> (1)</li><li><a href="/news/local/town-hires-enforcement-help-for-str-ban/article_bcb9aa6a-c2fb-11eb-be3d-6743dbed5aa8.html">Town hires enforcement help for STR ban</a> (1)</li><li><a href="/outdoors/biking/family/wheel-family-fun-a-gravel-ride-to-beat-the-heat/article_c09daa0a-ca12-11eb-85c9-8f9fe2d55936.html">Wheel Family Fun: A gravel ride to beat the heat</a> (1)</li><li><a href="/opinion/letters/rick-conte-constitution-was-written-to-prevent-dems-from-creating-a-nanny-state/article_c0e4ed64-cd39-11eb-9170-ff6ecd8339c6.html">Rick Conte: Constitution was written to prevent Dems from creating a nanny state</a> (1)</li><li><a href="/opinion/letters/brodie-deshaies-outsiders-should-not-be-allowed-to-drown-out-community-voices/article_c2953968-bfe5-11eb-9219-43053c7620c7.html">Brodie Deshaies: Outsiders should not be allowed to drown out community voices</a> (1)</li><li><a href="/opinion/letters/wanda-ellis-gov-sununu-what-about-the-people-who-have-been-working-all-along/article_cdc717ba-bcc1-11eb-8ecd-1f41d00f0197.html">Wanda Ellis: Gov Sununu, what about the people who have been working all along?</a> (1)</li><li><a href="/opinion/letters/harriet-borgerhoff-it-is-clear-from-bidens-comments-that-the-president-is-a-racist/article_d51e41a0-ca09-11eb-9863-67c44c709b3c.html">Harriet Borgerhoff: It is clear from Biden's comments that the president is a racist</a> (1)</li><li><a href="/opinion/columns/erik-corbett-obliterating-history/article_d627f898-bcb2-11eb-919b-e783ae9f8f62.html">Erik Corbett: Obliterating history?</a> (1)</li><li><a href="/opinion/columns/karen-umberger-police-standards/article_da2bd064-bd65-11eb-bfa0-27f3b5d68235.html">Karen Umberger: Police standards</a> (1)</li><li><a href="/opinion/letters/judith-saum-bees-are-under-assault-by-many-factors-including-climate-change/article_dc3ec600-cacf-11eb-9256-8f421f86a53d.html">Judith Saum: Bees are under assault by many factors including climate change</a> (1)</li><li><a href="/opinion/letters/robert-wiggin-despite-what-mclaughlin-suggests-covid-virus-source-still-not-known/article_dcf0f588-c3da-11eb-8396-6336f341859d.html">Robert Wiggin: Despite what Mclaughlin suggests, COVID virus source still not known</a> (1)</li><li><a href="/news/local/fryeburg-says-no-to-recreational-marijuana/article_eef684ec-caaa-11eb-a3ee-9f56dba75e30.html">Fryeburg says no to recreational marijuana</a> (1)</li><li><a href="/opinion/columns/john-l-standring-a-petty-tyrant/article_ef6a50ec-cd5d-11eb-a199-4f46b20c5d6e.html">John L. Standring: A petty tyrant</a> (1)</li><li><a href="/opinion/letters/leslie-greer-is-conways-litigation-to-get-a-ruling-on-strs-the-first-of-500/article_ff247bae-cacc-11eb-acf9-6bec86e54a79.html">Leslie Greer: Is Conway's litigation to get a ruling on STRs the first of 500 separate cases?</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-616449" class="tncms-block"><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js">
    </script><div data-cswidget="8321">
</div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/berlin_sun\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-563930" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-big-ad-bottom-ROS1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom-ROS","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-556539" class="tncms-block"></div><div id="tncms-block-556481" class="tncms-block"></div><div id="tncms-block-556486" class="tncms-block"><section id="block-556486" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-556486 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.conwaydailysun.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/berlin_sun\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-706623" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-sticky-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-right-rail","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-556444" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-556445" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-556542" class="tncms-block"><section id="block-556542" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-556542 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-i-class-fa-fa-home-aria-hidden-true-i"  href="/berlin_sun/"  tabindex="0">
                    <span class="nav-label"><i class="fa fa-home" aria-hidden="true"></i></span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/berlin_sun/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/berlin_sun/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/berlin_sun/arts_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/berlin_sun/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/berlin_sun/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/berlin_sun/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-real-estate"  href="/berlin_sun/business_real_estate/"  tabindex="0">
                    <span class="nav-label">Business Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-conway-daily-sun"  href="https://www.conwaydailysun.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Conway Daily Sun</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-laconia-daily-sun"  href="https://www.laconiadailysun.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Laconia Daily Sun</span>
                </a></li><li>
                <a class="nav-link   tnt-section-portland-phoenix"  href="https://www.portlandphoenix.me/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Portland Phoenix</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-556493" class="tncms-block"><section id="block-556493" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-556493 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-departments-staff-directory"  href="/berlin_sun/site/contact.html"  tabindex="0">
                    <span class="nav-label">Departments & Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/berlin_sun/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/berlin_sun/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/berlin_sun/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/site/calendar.html#/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-614571" class="tncms-block"><section id="block-614571" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-614571 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>berlindailysun.com</strong><br>
    164 Main Street<br>
    Berlin, NH 03570
    <br>
    
        <strong>Phone:</strong> (603) 752-5858<br>
        <strong>Email:</strong> <a href="mailto:bds@berlindailysun.com">bds@berlindailysun.com</a><br>
    
</address></section></div><div id="tncms-block-614563" class="tncms-block padding-bottom"><div class="follow-links-614563 default">
    
    <section id="block-614563" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-614563 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheBerlinDailySun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/BerlinDailySun/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.conwaydailysun.com",
  "sameAs" : ["https://www.facebook.com/TheBerlinDailySun/","http://twitter.com/BerlinDailySun/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/berlin_sun/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/berlin_sun/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


<script>
function change_favicon(img) {
    var favicon = document.querySelector('link[rel="shortcut icon"]');
    if (!favicon) {
        favicon = document.createElement('link');
        favicon.setAttribute('rel', 'shortcut icon');
        var head = document.querySelector('head');
        head.appendChild(favicon);
    }
    favicon.setAttribute('type', 'image/png');
    favicon.setAttribute('href', img);
}


    change_favicon('global/resources/images/Berlin_favicon.png');


</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-614817" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-614817"><div class="col-md-7"><small>&copy;Copyright 2017 The Berlin Sun, 54 Danforth St. Portland, ME</small><small>&nbsp;| <a href="/berlin_sun/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/berlin_sun/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="Sports">
                                <h4>Sports</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Sports" class="switch-input" title="topic-Sports" name="topic-Sports" data-topic="Sports" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="EditorsPick">
                                <h4>News Update</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-EditorsPick" class="switch-input" title="topic-EditorsPick" name="topic-EditorsPick" data-topic="EditorsPick" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Breaking" class="switch-input" title="topic-Breaking" name="topic-Breaking" data-topic="Breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-706624" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/conwaydailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/berlin_sun\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5ec64a28-d2c1-11eb-9ca2-3f285899cd1d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13329.add('act', dmpData);_cc13329.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13329.add('act', mailListData);_cc13329.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/conwaydailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13329.add('act', serviceData);_cc13329.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13329.add('act', dmpData);_cc13329.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>